English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 13 July 2002, 08:02   #1
Unregistered
 
Posts: n/a
Unhappy WinUAE, "It Came From The Desert"

Has anybody got this game working. I get the intro to play but once it gets to the "load save game" sreen, it just hangs there.... If someone has worked out the config required for this game, could you please let me know.

Thanks. bill.peterson@michell.com.au
 
AdSense AdSense  
Old 15 July 2002, 00:32   #2
Unregistered
 
Posts: n/a
IT came from the desert

I emailed you the config.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Reminder "Lincs Amiga User Group aka "LAG" Meet Sat 5th of January 2013" rockape News 4 30 January 2013 00:06
"It came from the desert" ignores PRELOAD Gaula92 project.WHDLoad 3 21 October 2011 13:35
Getting hand-installed "It came from the desert" to work in WB 3.1 Gaula92 support.Games 1 21 October 2011 12:36
cannot save game in "It Came From The Desert" Interceptor project.WHDLoad 0 22 April 2010 23:12
Fully working ADFs of "It Came from the Desert"? laffer support.Games 8 22 December 2009 17:51

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09074 seconds with 11 queries