English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 04 August 2010, 13:58   #1
bx20
Registered User
 
Join Date: Nov 2009
Location: PL
Posts: 21
problem with DefIcons

I want to associate def_adf.info image with adf files. I copied def_adf.info to sysrefs/env-archive/sys/ but whad do I need to type in DefIcons app? Because I totally don't understand all these options??
bx20 is offline  
AdSense AdSense  
Old 04 August 2010, 14:09   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
In the left list scroll down until you reach "diskarchives". Select it and click on "add". Enter ADF as name. Now on the right sight click on Add and select Pattern. Then enter #?.adf and press enter. Click on Save.

I have also added two more attributes which will recognise ADF files even if they are not named .adf.

BTW, you need to copy the icon to env:sys, too, otherwise it will only be used after a reboot.
Attached Thumbnails
Click image for larger version

Name:	deficons_adf.png
Views:	177
Size:	27.0 KB
ID:	26077  
thomas is offline  
Old 04 August 2010, 19:42   #3
bx20
Registered User
 
Join Date: Nov 2009
Location: PL
Posts: 21
thanks it works The first option in the picture enables recognition of the adf by the filesize, I guess?
bx20 is offline  
Old 04 August 2010, 21:07   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
Yes, file size and the first three bytes in the file must match the letters DOS.
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mike the Magic Dragon: in-game problem or WinUAE problem? petran support.WinUAE 14 10 December 2013 15:12
DefIcons of NewIcons 4.6 does not work Leandro Jardim support.Apps 1 09 April 2011 22:58
Prefs/DefIcons howto ? amiga support.Apps 1 04 October 2008 18:34
DefIcons Smiley support.Apps 2 11 June 2006 22:33
Problem with Kickstarts [rare problem with faulty scripts in early v1.1 release] Topgun project.MAGE 14 08 June 2006 22:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.17208 seconds with 12 queries