English Amiga Board

Go Back   English Amiga Board > Support > support.Apps

Thread Tools
Old 29 July 2010, 15:57   #1
Registered User
pulselooper's Avatar
Join Date: Jun 2010
Location: Sao Paulo, Brazil
Posts: 14
newbie question about OctaMED panning

Hi friends.

I finally got myself some time to starting making tunes on OctaMED v5. And there's one thing I just can't figure out: the panning of the channels. Channels 1 and 4 are absolute stereo-left, and channels 2 and 3 are stereo-right. I want them all to be stereo-center. I put the command E3F (according to the manual, it should do the trick) but nothing happens.

Really newbie question here. Anyone knows what I'm doing wrong?

pulselooper is offline  
AdSense AdSense  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Short Midi interface / Octamed SS question Vegas support.Hardware 13 16 January 2012 23:35
A Newbie question optimus support.WinUAE 1 27 May 2010 00:44
octamed MIDI question lost_lemming support.Apps 1 04 September 2009 00:48
Newbie Question immodium New to Emulation or Amiga scene 1 03 November 2005 17:24
is this a newbie question? deadduck New to Emulation or Amiga scene 11 27 November 2001 19:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 10:31.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.11227 seconds with 11 queries