English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 13 July 2010, 06:11   #1
amigafan1200
Registered User
 
Join Date: Oct 2009
Location: Narrogin Australia
Posts: 49
0S3.9 Action movie player no colour

0S3.9 Action movie player no colour after installing 3.9.
The player only plays in black & white.
How do i get it to play in colour?
There are alot of settings in the infomation icon but changing some by removing the ( ) still did not give me colour playback.
What do i need to change or add there for colour playback?
amigafan1200 is offline  
AdSense AdSense  
Old 13 July 2010, 08:02   #2
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,438
Hiya,

What are your machine specs?

If you don't have RTG you can only get full color in fullscreen mode. Play around with those tooltypes and see what you can do.

The StormDither is particularly good on AGA machines, I can almost run a low res AVI in lovely HAM8 fullscreen on my 030.
NovaCoder is offline  
Old 13 July 2010, 10:33   #3
amigafan1200
Registered User
 
Join Date: Oct 2009
Location: Narrogin Australia
Posts: 49
I am running an amiga A1200.
E-Matrix 1230/30Mhz Accelerator 32 meg ram

How do I activate The StormDither option?

Thanks NovaCoder full screen gave me colour.



Is MooVid 1.6 newer than action?

Last edited by amigafan1200; 13 July 2010 at 11:31. Reason: EDIT added question about moovid 1.6
amigafan1200 is offline  
Old 13 July 2010, 13:26   #4
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,438
Quote:
Originally Posted by amigafan1200 View Post
I am running an amiga A1200.
E-Matrix 1230/30Mhz Accelerator 32 meg ram

How do I activate The StormDither option?

Thanks NovaCoder full screen gave me colour.



Is MooVid 1.6 newer than action?
Yes, MooVid and Action are the same thing. MooVid 1.7 is also available (search on BB3 updates).
NovaCoder is offline  
Old 04 August 2010, 22:08   #5
bx20
Registered User
 
Join Date: Nov 2009
Location: PL
Posts: 21
Quote:
Originally Posted by amigafan1200 View Post
0S3.9 Action movie player no colour after installing 3.9.
The player only plays in black & white.
How do i get it to play in colour?
There are alot of settings in the infomation icon but changing some by removing the ( ) still did not give me colour playback.
What do i need to change or add there for colour playback?
You can download ActionGUI from aminet. It enables 256 colors in fullscreen mode
bx20 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just got WinUAE setup with RTG, 0S3.9 - Looking for best apps! jimmy2x2x New to Emulation or Amiga scene 4 17 June 2012 13:07
A Look at Gauntlet (4 player arcade action rpg) mattbarton.exe Retrogaming General Discussion 15 05 July 2009 00:09
FAT Player MikMod v5 (amiga mod player for Nintendo DS) spajdr Amiga scene 0 14 August 2008 21:55
[Amiga Action 63 disk 1] Valhalla: And The Lord Of Action amigarulez request.Old Rare Games 13 25 June 2006 14:36
Looking for Good browser and Movie player @UAE request.Apps 5 11 June 2005 11:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:42.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11872 seconds with 11 queries