English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 09 June 2010, 16:55   #1
clueless
Guessing my way round
clueless's Avatar
 
Join Date: Dec 2009
Location: England
Posts: 159
audiomasterIV crash

I got hold of a little master sound sampler and was trying to use audiomasterIV to sample. It worked on winuae but on my real 1200 I get "#8000000B" error. I have a typhoon 030, lots of fast ram and problem appeared with both 3.0 and 3.1 roms and typhoon removed.
Any ideas guys?
clueless is offline  
AdSense AdSense  
Old 09 June 2010, 18:16   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 1,725
Can you try without the Typhoon or another turbocard? On my APollo1240 AMIV works fine.
daxb is offline  
Old 09 June 2010, 18:38   #3
clueless
Guessing my way round
clueless's Avatar
 
Join Date: Dec 2009
Location: England
Posts: 159
same error when its removed.
clueless is offline  
Old 10 June 2010, 15:53   #4
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 1,725
Hmm... maybe there is something with Sampler.Config3 file. Try without or with if there isn`t one.
daxb is offline  
Old 27 June 2010, 22:52   #5
AVH_2009
A1200ERC
AVH_2009's Avatar
 
Join Date: Mar 2009
Location: Germany
Posts: 35
Hi There!
For me it looks like an Memory Problem so the Guru say.
Have you ever testet the Ramīs in an fully test?
AVH
AVH_2009 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assassin SE v1.1 crash Retroplay project.WHDLoad 6 23 June 2010 20:47
Crash with 1.4.1 + improvement wish Kador support.WinUAE 3 22 April 2007 12:45
1.0 Crash Methanoid support.WinUAE 0 20 June 2005 23:08
WHDLOAD crash AMIGAZ support.Games 6 11 November 2004 14:13
crash?? Unregistered support.WinUAE 2 31 May 2001 14:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:34.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12958 seconds with 11 queries