English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 02 June 2010, 03:49   #1
Zetr0
Ya' like it Retr0?
Zetr0's Avatar
 
Join Date: Jul 2005
Location: United Kingdom
Age: 42
Posts: 9,769
DPaint 5 CD Problem

Hello there my fellow forum chummies,

I have been belting on with some pixel art work and felt it was time to get back into DPaint for some last minute pallet locks/gradients and touchups.

I have here my full official licensed copy of DPaint V CD and it installs and runs without issue...

however when I close the application and re-run it I have to put in the registration detail again...

and when I close the application, I have to do the same thing again and again etc etc...

I am running Classic Workbench 3.9 in WinUAE 2.01

Any help would be sincerely appreciated =)
Zetr0 is offline  
AdSense AdSense  
Old 02 June 2010, 18:25   #2
Zetr0
Ya' like it Retr0?
Zetr0's Avatar
 
Join Date: Jul 2005
Location: United Kingdom
Age: 42
Posts: 9,769
anyone got a clue as to why this torments me so?
Zetr0 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
DPaint IV Jherek Carnelia request.Apps 3 16 April 2011 21:27
DPaint V BinoX request.Apps 14 05 November 2009 17:20
Dpaint IV AGA problem (DiskSalv 2 saved my arse) Akira support.Apps 7 23 February 2005 19:01
DPaint look-a-like for PC LaundroMat request.Apps 7 27 March 2002 02:16
I want Dpaint :) osama request.Apps 5 10 February 2002 16:44

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:17.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10382 seconds with 11 queries