English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 23 May 2010, 00:14   #1
longbow75
 
Posts: n/a
A4000T WB Floppies

Hi,
I've recently purchased an A4000T. The seller provided original WB Floppies however, the WB3.1 and the install floppies are corrupted. Is there anyway I could get the amiga to boot?
It's an AT 4000T with 060 Quikpak.

PS I have an A1200HD as well so I could use adf files to make boot disk

PS2 I saw quite a few these requests and I apologize if I'm asking on the wrong section.

Thanks a lot!
 
AdSense AdSense  
Old 23 May 2010, 00:50   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,203
Quote:
Originally Posted by longbow75 View Post
Hi,
I've recently purchased an A4000T. The seller provided original WB Floppies however, the WB3.1 and the install floppies are corrupted.
How corrupted are they? Can you make partial .ADF images of them with TSGui in your A1200? If you can, email them to me and I will fix them for you!
prowler is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
My New A4000T fitzsteve Hardware pics 44 29 November 2012 14:22
floppies jimmer78 support.Hardware 26 11 May 2010 07:49
HD Floppies alewis support.Hardware 3 31 August 2006 07:23
A4000t? Firthy2002 MarketPlace 2 20 March 2005 00:36
PC Floppies Steve support.Hardware 6 26 December 2001 08:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:51.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13323 seconds with 11 queries