English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 30 June 2002, 11:39   #1
thepomy
 
Posts: n/a
Question Save State problem

I tried with shift+home+F5 but it happened nothing. Is home button the one just above End button? My keyboard indicates it as a up-left arrow symbol.
Another issue: sometimes the sound clicks I have a powerful PC (1400+512 mb ram+sblive) what are the best settings for that?

Thanx
 
AdSense AdSense  
Old 30 June 2002, 15:06   #2
Uukrul
 
Posts: n/a
You must press shift+end+F5 for saving and end+F5 for loading (at least with my spanish keyboard).

@Toni: Is this a bug? Docs say home instead of end
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE "save state" to include the current state of floppies. seuden request.UAE Wishlist 2 03 February 2012 09:36
Serious problem with Lionheart save-state. :( Predabot support.Games 17 26 February 2009 02:02
WinUAE Save State Problem Raiser support.WinUAE 21 11 March 2008 16:46
CD32 - save state problem! RickyC support.WinUAE 8 13 August 2007 03:55
Save-State and Load State don't work Klownk support.WinUAE 15 27 December 2002 14:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:16.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09272 seconds with 11 queries