English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 25 March 2010, 13:07   #1
onkelarie
Registered User

onkelarie's Avatar
 
Join Date: Aug 2004
Location: Spijkenisse / the Netherlands
Age: 47
Posts: 439
Setting up Yam with Google mail

I'm using Yam 2.0 (the only one I seem to be able to install in classic WB (3.0) and I'm trying to set it up with my Google mail (Gmail) account.

Reading my mailaccount isn't a problem, because this uses the normal POP settings. However, mailing using the smtp.googlemail.com mailserver isn't as easy. Google has, obviously, the requirement that the username and password is sent to the smtpserver. The problem is that, as far as I can see, Yam 2.0 doesn't support this feature. Does anyone know of a work-around or another excellent mailprogram which can support that feature and works under 3.0?

Thanks in advance
onkelarie is offline  
AdSense AdSense  
Old 25 March 2010, 13:29   #2
Peter
Unemployed & Lovin' it
Peter's Avatar
 
Join Date: Nov 2006
Location: Kent
Age: 49
Posts: 2,614
This is not an answer to your question but just to let you know...

I have Yam 2.5 set up using Classic Workbench on my A1200 and GMail is working perfectly although version 2.6 of Yam will not run on my system.

I think I read that "Simple Mail" also works with GMail...

I take it you have set up the GMail POP settings on your account.
What problems are you having running later versions of Yam?
Peter is offline  
Old 25 March 2010, 13:40   #3
onkelarie
Registered User

onkelarie's Avatar
 
Join Date: Aug 2004
Location: Spijkenisse / the Netherlands
Age: 47
Posts: 439
I'll see if I can find 2.5 on Aminet and try that... I did try 2.3 of Yam, but halfway during the installation it crashes each time with no errormessage. Thanks so far!
onkelarie is offline  
Old 25 March 2010, 14:05   #4
Peter
Unemployed & Lovin' it
Peter's Avatar
 
Join Date: Nov 2006
Location: Kent
Age: 49
Posts: 2,614
Try here...

http://trac.yam.ch/downloads
Peter is offline  
Old 25 March 2010, 17:30   #5
onkelarie
Registered User

onkelarie's Avatar
 
Join Date: Aug 2004
Location: Spijkenisse / the Netherlands
Age: 47
Posts: 439
Thanks for that, I managed to set up a 2.3 install which supports SMTP_AUTH!
onkelarie is offline  
Old 25 April 2010, 13:49   #6
arti
Registered User

 
Join Date: Jul 2008
Location: Poland
Posts: 473
Has anyone got SimpleMail send mail via GMail ?
arti is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google ads in HOL? Predseda HOL news 7 23 August 2013 03:34
YAM 2.7 question melbourneben! support.Apps 2 07 May 2012 10:14
Google newspaper Dizzy Nostalgia & memories 5 10 October 2008 13:54
Yam settings BryanRodrigues New to Emulation or Amiga scene 1 09 September 2008 08:34
COnfiguring YAM Basquemactee1 support.Apps 3 21 April 2008 16:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:42.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12995 seconds with 12 queries