English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 11 March 2010, 01:54   #1
blitter1
Registered User
 
Join Date: Feb 2010
Location: Patra/Greece
Posts: 26
Amplifier internet radio streaming

Hi.

I can receive and listen internet radio streams using Amigaamp, but not with Amplifier.

Neither using the hardware option which is ahi.device (amithlon) neither using the software option which should be mpega.libary which version 2.4 is in my libs:

This is not to specific streams, but with any stream.

Last edited by blitter1; 11 March 2010 at 03:08.
blitter1 is offline  
AdSense AdSense  
Old 11 March 2010, 03:37   #2
blitter1
Registered User
 
Join Date: Feb 2010
Location: Patra/Greece
Posts: 26
Ok I got it to work with some streams but it doesn't work with every.
blitter1 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AmigaAMP & Amplifier available Paul News 7 11 May 2017 16:47
Streaming Radio Darkseid Retrogaming General Discussion 14 04 August 2015 20:18
I need some advice from experienced coder regarding A/V hdd streaming please ImmortalA1000 Coders. General 3 24 December 2011 20:02
Amplifier macce2 request.Apps 5 07 September 2006 19:42
Amiga Amplifier Dave_wb support.Apps 2 04 September 2005 13:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:28.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09196 seconds with 11 queries