English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 20 June 2002, 15:04   #1
el_clubber
 
Posts: n/a
WinUAE on Windows 2000

Hi all

I'm new to this WinUAE lark, i'm currently at work and have just downloaded and installed WinUAE on my PC.

I have no problems with running this application full screen but when I try to run it 800x600 I just get black screen in the winuae window.

Does anyone know where I'm going wrong, I'd prefer to run this out a window so I can toggle between windows when ma boss comes by.

Thanks in advance
 
AdSense AdSense  
Old 20 June 2002, 15:48   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,683
Try to tick "Don't use RGB overlays" in misc-tab. (your display driver probably tells lies about display card's capabilities if this fixes your problem..)
Toni Wilen is offline  
Old 21 June 2002, 08:14   #3
el clubber
 
Posts: n/a
I tried but I failed, that didn't work, looks like I'll have to play it early in the morning when ma boss aint it.

Thanks for trying
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE for Windows RT...? chiark support.WinUAE 5 11 December 2012 09:43
WinUAE for Windows 8 ARM? Mequa request.UAE Wishlist 6 27 October 2011 19:40
WinUAE - Windows 2000 compatibility Borg_Number_One support.WinUAE 29 29 January 2011 06:14
Windows 2000 to Amiga 500 (1Mb RAM) problem pakipaki support.Hardware 3 20 September 2007 16:48
Amiga 2000 to WinUAE... [Mr_L] New to Emulation or Amiga scene 5 06 June 2003 08:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13067 seconds with 11 queries