English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 24 February 2010, 12:44   #1
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 332
The disk 30 of amiga format. This used to work but now the F keys don't respond to the menu. (pic of the month, tune of the month etc). Was all ok after I took out the ofending NTSC RAM but now this? how can this be!?

It's not my keyboard I can type with the keyboard.

ok what's a good way to test if the F keys are working?

Last edited by BippyM; 24 February 2010 at 13:17.
lost_lemming is offline  
AdSense AdSense  
Old 24 February 2010, 12:55   #2
TCD
Global Moderator

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Sorry lost_lemming, but I really wonder if you noticed the edit button below your own posts

For the keyboard test : Have a look on the EAB file server in the folder 'TOSEC/Compilations/Applications'. There you can find 'LSD Legal Tools Disk 012 (1992-08)(LSD).zip' which contains two keyboard test programs.
TCD is offline  
Old 24 February 2010, 13:05   #3
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 332
Quote:
Originally Posted by TheCyberDruid View Post
Sorry lost_lemming, but I really wonder if you noticed the edit button below your own posts
im sorry

Quote:
Originally Posted by TheCyberDruid View Post
For the keyboard test : Have a look on the EAB file server in the folder 'TOSEC/Compilations/Applications'. There you can find 'LSD Legal Tools Disk 012 (1992-08)(LSD).zip' which contains two keyboard test programs.
Ok I'll try that later, but I did check another amigaformat coverdisk and the F key menu on that does but that's crazy, this disk #30 was working yesterday, all I've changed is the floppy drive
lost_lemming is offline  
Old 24 February 2010, 13:18   #4
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 332
ok doing the ultimate test, got the ADF cooking onto floppy as I speak. If this don't work it's deffo the floppy drive.

edit: ok tested the ADF version, and same, F keys not working! this is crazy!

Last edited by lost_lemming; 24 February 2010 at 13:25.
lost_lemming is offline  
Old 24 February 2010, 13:35   #5
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 332
http://amr.abime.net/issue_410_coverdisks if anyone wants to check it out their selves
lost_lemming is offline  
Old 24 February 2010, 13:42   #6
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 332
ok I managed to drag down the menu to reveal the workbench prompt underneath and then when I tried the F Keys, they worked. ???

and all this going on while the mouse cursor is going bezerk because of a hardware problem I have
lost_lemming is offline  
Old 24 February 2010, 14:51   #7
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 332
ok got it to work, with the mouse fixed now it worked lol
lost_lemming is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-UAE: function keys and key reassignment mr_a500 support.FS-UAE 30 18 December 2012 18:28
Ctrl + Function Keys no longer working in 2.4.0+? killergorilla support.WinUAE 4 20 September 2012 15:53
F12 and other keys are not working for me.... CobraMkIII support.WinUAE 2 01 May 2012 14:02
Working image of Second Samurai demo (Amiga Format 51a) antonvaltaz request.Old Rare Games 30 01 December 2011 12:16
Amiga 500 keyboard 5 keys not working Nikolaj_sofus support.Hardware 13 23 November 2010 12:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:41.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12692 seconds with 11 queries