English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 24 February 2010, 01:05   #1
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 44
Posts: 2,289
Lightbulb aweb 3.4 apl for 68k os3.9 needed

Hi,

I am looking for Aweb 3.4 APL version.

indeed Aweb 3.4SE (provided with WB3.9) is limited....

and Aweb3.5 apl max is better but crash on my configuration...=> 'software failure 8000000B' loading some web pages (by example google.com)

Have somebody 3.4 apl version or a solution to fix 3.5 ?
CFOU! is offline  
AdSense AdSense  
Old 24 February 2010, 02:07   #2
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 1,668
Hi CFOU,

a possible solution to fix it is MemTrailer: http://aminet.net/util/boot/MemTrailer.lha
but nevertheless I put AWeb34Se into the zone for some hours before I remove it again.

Send me a PM if its gone already.

Update: Just copied another version of AWeb 3.4 APL into the zone.
Attached Thumbnails
Click image for larger version

Name:	AWeb-MemTrailer.png
Views:	177
Size:	14.5 KB
ID:	24361  

Last edited by PeterK; 24 February 2010 at 07:52.
PeterK is offline  
Old 24 February 2010, 10:23   #3
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 44
Posts: 2,289
Quote:
Originally Posted by PeterK View Post
Hi CFOU,

a possible solution to fix it is MemTrailer: http://aminet.net/util/boot/MemTrailer.lha
but nevertheless I put AWeb34Se into the zone for some hours before I remove it again.

Send me a PM if its gone already.

Update: Just copied another version of AWeb 3.4 APL into the zone.
thanx i'll test it

indeed 'WB3.9 Aweb3SE version' is limited and i must confirme by LMB all cookies agreements because cookies option can't be change.....
CFOU! is offline  
Old 24 February 2010, 12:58   #4
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 44
Posts: 2,289
Quote:
Originally Posted by PeterK View Post
Hi CFOU,

a possible solution to fix it is MemTrailer: http://aminet.net/util/boot/MemTrailer.lha
but nevertheless I put AWeb34Se into the zone for some hours before I remove it again.

Send me a PM if its gone already.

Update: Just copied another version of AWeb 3.4 APL into the zone.
AWEB 3.4 APL works fine here

thanx

but 3.5 crash even if i install MemTrailer
CFOU! is offline  
Old 24 February 2010, 13:32   #5
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 1,644
Are you using 3.5.09 (eg. as found in Boing Bag 3) or an earlier version of 3.5?
Minuous is offline  
Old 24 February 2010, 17:51   #6
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 1,668
Quote:
AWEB 3.4 APL works fine here

thanx

but 3.5 crash even if i install MemTrailer
Ok, removed AWeb from the zone again.

No guarantee that MemTrailer can fix AWeb, the best you could try is MemTrailer 96 or disable some of AWebs plugins temporarily.
PeterK is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aweb 3.5 apl problem twizzle support.Apps 0 17 November 2007 14:06
AmiSSL v2 and AWEB with OS3.9?? BarrySWE support.Apps 7 12 November 2005 02:04
Web browser: AWeb APL Lite 3.5 beta release 5 Paul News 0 08 February 2005 11:07
AWeb APL Lite 3.5 beta release 4 available Paul News 0 17 December 2004 19:01
Aweb: New APL 3.5Beta AOS4 PPC code + Milestone: KHTML porting started Paul News 0 05 November 2004 11:21

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14546 seconds with 12 queries