English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 28 October 2014, 00:44   #21
hexaae
Registered User

hexaae's Avatar
 
Join Date: Jul 2006
Location: Italy
Age: 41
Posts: 740
At least "C:uae-configuration sound_stereo_swap_paula true" seams a valid workaround for Bubba'n'Stix.
hexaae is offline  
AdSense AdSense  
Old 28 October 2014, 08:43   #22
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,560
You still didn't include any really useful information. Only "something seems to be wrong".

Didn't mention if other programs have same problem = no one knows if it is game bug or not. This is the most important information. Just because it "sounds wrong" means nothing. (Why Bubba'n'Stix? Where do you notice it? What happens?)

Didn't mention if it is only related to stereo separation setting. In other words: if you disable stereo separation or set it to max: does anything change?
Toni Wilen is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a way to output all 4 sound channels of an amiga to separate outs? Kola New to Emulation or Amiga scene 6 19 September 2010 15:20
A600: missing sound channels cosam support.Hardware 28 23 May 2010 06:43
More that 4 Sound Channels??? Dragon3d support.WinUAE 8 01 February 2008 17:30
shufflepuck cafe 4 channels sound is crazy turrican3 support.WinUAE 5 08 November 2007 15:41
help sound 4 channels turrican3 support.WinUAE 37 13 April 2007 09:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:02.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09824 seconds with 12 queries