English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 18 February 2010, 22:40   #1
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 340
Amiga format coverdisk 18A (total recal, lemmings, eliza)

Ok, I think i should of posted this queery on this section of the message board and not the amiga-rack section.

To anyone who has this disk
http://amr.abime.net/issue_174_coverdisks


Has ANYONE ever been able to get the lemmings demo to work without it going to a blank green screen? for some reason, my first experience with this disk in 1991 it all worked! amiga a500 with 1.3 rom

but I just can't get it to work now, on my a500 (no ram upgrade) but my a1200 did the green screen thing too.
lost_lemming is offline  
AdSense AdSense  
Old 18 February 2010, 22:57   #2
capehorn
Registered User
capehorn's Avatar
 
Join Date: Jul 2008
Location: UK
Age: 34
Posts: 1,281
I had that coverdisk back in the day and the demo worked for me.

Edit: The ADF you linked to also works.
capehorn is offline  
Old 18 February 2010, 23:06   #3
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 340
Quote:
Originally Posted by capehorn View Post
I had that coverdisk back in the day and the demo worked for me.

Edit: The ADF you linked to also works.
Hmmm, what kickstart you using and how much RAM? thanks

I press F3. it goes to workbench, then the crazy stripe flashy effects bit, then just a green screen
lost_lemming is offline  
Old 18 February 2010, 23:08   #4
capehorn
Registered User
capehorn's Avatar
 
Join Date: Jul 2008
Location: UK
Age: 34
Posts: 1,281
There is a green screen, you just have to wait it out. I will check my settings and post them...

Here is the config file I used. My ROM is 'KS ROM v1.3 (A500,A1000,A2000) rev 34.5 (256k) [315093-02]'
Attached Files
File Type: uae Lemmings.uae (15.2 KB, 98 views)
capehorn is offline  
Old 19 February 2010, 00:30   #5
lost_lemming
Registered User
lost_lemming's Avatar
 
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 340
Hi I got it to work in the end. Sometimes it works sometimes it doesn't weird that. thanks for helping anyway though!
lost_lemming is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
i've got the same offical floppy twice, plus copied (fomat coverdisk 18a) lost_lemming AMR data problems 6 19 January 2018 03:26
Amiga Format Coverdisk 36a SteveBad AMR contributions 1 10 July 2013 22:49
Amiga Format Coverdisk 102a Djay AMR contributions 0 10 January 2011 02:39
Amiga Format - Coverdisk hunt TCD project.EAB File Server 114 05 November 2010 23:43
amiga format coverdisk 100b marcusriv request.Apps 4 09 August 2007 23:15

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:34.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.30292 seconds with 12 queries