English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 15 February 2010, 06:38   #1
source
Zone Friend
 
Join Date: Jul 2005
Location: Toronto, Canada
Posts: 655
Big grin Picasso96 Install

I am currently having difficulty getting Picasso96 working with my system.
I Have A2000 with cybergraphx 64/3D OS 3.9.

After the install, when it boots up I get the error loadmondrvs not executable. I replaced the lines in the startup sequence that loadmondrvs did replace, and on boot I get Cvision3D not executable.

I attempt to load Picasso96prefs and there is no board to attach. I double click on the Cvision3D icon in the monitors drawer then I can load Picasso96prefs and then at that point attach the board.
However on reboot, the computer defaults back to the NTSC low res screen and gives me the error again ........ not executable.

Any help would be greatly appreciated.
source is offline  
AdSense AdSense  
Old 15 February 2010, 09:10   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
Check the executable bit of the CVision3D file.

Did you unpack the Picasso96 archive on a PC ? You shouldn't do this. Transfer the archive unchanged to the Amiga and then use the Amiga native LhA program to unpack it.
thomas is offline  
Old 15 February 2010, 09:26   #3
source
Zone Friend
 
Join Date: Jul 2005
Location: Toronto, Canada
Posts: 655
It was unzipped on the amiga the file was orrignially in a zip file not lha.
source is offline  
Old 15 February 2010, 10:34   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
Picasso96 is distributed as LHA. If it was ZIP, it's not original.
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Picasso96 Question manic23 New to Emulation or Amiga scene 2 29 January 2008 10:37
Picasso96 Jimbo support.Other 2 21 May 2007 13:12
Picasso96 DDNI request.Apps 8 15 November 2006 16:43
Picasso96 question Stig support.WinUAE 4 28 March 2005 11:09
Picasso96 kemppe New to Emulation or Amiga scene 11 29 March 2002 13:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:05.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11341 seconds with 11 queries