English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 17 June 2002, 20:14   #1
Uukrul
 
Posts: n/a
Amiga 600 clock problem

I have a 1 meg expansion board for my A600 (see pic) with a RTC chip and a new battery but when I use the setclock program I get the message "Can't find battery-backed up clock"

Any suggestion would be appreciated
Attached Thumbnails
Click image for larger version

Name:	amiga 600 memory.jpg
Views:	241
Size:	31.9 KB
ID:	2765  
 
AdSense AdSense  
Old 17 June 2002, 20:22   #2
oldpx
 
Posts: n/a
Are you sure there's a clock on it? I've got a 512k ram expansion on one of my a500s that doesn't have a clock!
 
Old 17 June 2002, 20:33   #3
Uukrul
 
Posts: n/a
Yes. Look at the chip on the top (RTC). There is also a battery placement on the back...
 
Old 17 June 2002, 20:38   #4
Ian
HIGH FIVE!!
Ian's Avatar
 
Join Date: May 2001
Location: Derby
Age: 36
Posts: 1,784
Maybe the battery is dead.
Ian is online now  
Old 17 June 2002, 20:48   #5
Uukrul
 
Posts: n/a
Yes, It was dead so I put a new one (same model)
 
Old 17 June 2002, 20:50   #6
Ian
HIGH FIVE!!
Ian's Avatar
 
Join Date: May 2001
Location: Derby
Age: 36
Posts: 1,784
Well thats my technical knowledge on this issue exhausted

My A500 never had a battery backedup clock
Ian is online now  
Old 17 June 2002, 20:54   #7
oldpx
 
Posts: n/a
Exactly the same from me too
 
Old 17 June 2002, 21:00   #8
Paul
RIP Friends
Paul's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 2,157
It looks different to my 1 meg expansion board for my A600. Mine doesn’t have the option for a battery.
Paul is offline  
Old 17 June 2002, 21:27   #9
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: #
Posts: 13,414
Looks different to mine too... BTW that reminds me Ive got to change the battery! :P
Akira is offline  
Old 17 June 2002, 21:28   #10
rgen
Registered User
rgen's Avatar
 
Join Date: Mar 2002
Location: Aachen/Germany
Age: 37
Posts: 190
Send a message via ICQ to rgen
I believe to remember that the rtc has a hold bit that stops counting the time. So try a <setclock reset>. Maybe that helps.
rgen is offline  
Old 17 June 2002, 23:26   #11
Uukrul
 
Posts: n/a
Thanks for the tip, but doesn't work. Searching with Google I've found a german page with the same solution http://www.i-m.de/home/compmuseum/co...p/allgemei.htm . Here goes the Lycos translation:

----------------------------------------------------------------------------------
Symptom: "Battery backed UP clock NOT found"/setclock does not go to a cause: Usually by a crash register 31 of the clock was described in such a way that this any longer does not continue. Therefore she is not no more found by the system.

Remedy: Reset the appropriate register. Under 1.3 partly "setclock opt RESET" goes, under 2.0 helps "setclock save". If all cords tear, basic can out with "POKE 14417983.0" (b-board) or also of Amiga or Gfa. "POKE 14155839.0" (A-board) the error to be recovered. The clock is to be placed afterwards again.
----------------------------------------------------------------------------------

My last hope is Basic... (Bill Gates strikes back )

Last edited by Uukrul; 17 June 2002 at 23:52.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 600 mouse problem with Y majsta support.Hardware 23 09 October 2013 15:16
Amiga 600 joystick problem entireweb New to Emulation or Amiga scene 3 05 October 2011 17:27
Problem : Amiga 600 + Whdload gibs project.WHDLoad 11 22 August 2010 02:30
Amiga 600 df0: problem mtb support.Hardware 9 05 February 2005 23:56
Amiga 600 boot problem Hamcar support.Hardware 0 25 September 2004 03:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:49.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.13979 seconds with 12 queries