English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 07 February 2010, 12:27   #1
Rythmtech
 
Posts: n/a
Amithlon Amigasys4 Install problems...

Hi,
For some reason, the icon packs are not working when I install Amigasys4 on my Amithlon system.

Amistart and Amidock do not show up with icons either.

I've tries re-installing a few time but so far nothing has changed.

Any suggestions? Unfortunatley, tt's been quite a while since I played with the Amiga, so my memory is a bit hazy on where to look...

TIA.

Peter.
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
BB3 install problems source support.Apps 2 11 August 2010 02:30
Amithlon kerner problems lionclaw New to Emulation or Amiga scene 1 11 April 2010 03:56
Amithlon Install CD? Fingerlickin_B request.Apps 3 11 January 2008 15:34
Install Problems, I Had A Few douglasamcintos project.ClassicWB 9 19 September 2007 01:14
Install problems BA support.WinUAE 3 03 June 2002 03:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:06.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.31904 seconds with 11 queries