English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene

 
 
Thread Tools
Old 04 February 2010, 20:49   #1
benzocaine
 
Posts: n/a
Noob preparing a 20gb HD for an A1200 in Winuae. Halp!

Iíve had a good read of the foums and searched google, but I'm still stuck.
Hereís where I am so far.

I have a raw, unformatted 20gb drive connected to my pc via usb caddy, winuae set up in a1200 mode and a Ďworkí folder/disk with idefix,sfs and hdinstTools loaded.

Iíve added the -disableharddrivesafetycheck parameter and am running winuae as an administrator.

USB drive is set to read/write. Iíve managed to get it to appear in workbench as 'new volume', but I canít get hdtoolbox or hdsetup to detect the drive. Iíve also changed the tooltypes to uaehf.device to no avail. As a last resort Iíve tried to format it in format Ė it simply tells me it canít open DH3.

Iím close to shouting at inanimate objects right now. Can someone save me, please?
 
AdSense AdSense  
Old 04 February 2010, 21:28   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
http://www.amiga.org/forums/showpost...5&postcount=27
thomas is offline  
Old 04 February 2010, 21:47   #3
benzocaine
 
Posts: n/a
Thanks Thomas. I'll give it a go later and let you know how I get on.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preparing CF Card in WINUAE actualreality support.WinUAE 7 13 April 2012 23:03
Amiga A1200 preparing for sale blast MarketPlace 0 17 May 2010 09:41
CF-IDE not working on A1200 - HALP! Akira Hardware mods 6 25 February 2009 03:07
Preparing HDD for Amiga using WinUAE? Fingerlickin_B support.Hardware 4 20 April 2007 17:10
Installing a 20gB drive in a A1200'a ? Mr B support.Hardware 46 08 March 2007 10:49

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:28.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10268 seconds with 11 queries