English Amiga Board Amiga Lore



Go Back   English Amiga Board > Other Projects > project.MAGE

 
 
Thread Tools
Old 30 January 2010, 16:08   #1
Stan Stimer
 
Posts: n/a
Cant Start Any WHdload games in Gamebase 1.6

Hi

All whenever I start any whdload games in gamebase 1.6 I keep getting this error:- Dos-Error #205 Object Not Found "whdload_value"

Can anyone tell me what that error means and what the hell is whdload_value.

I have all the kickstarts etc installed as they come pre-installed with gamebase 1.6 and have the packs from whdownload.com so what is wrong. Its not just one or two whdload games I cant run its all of them.

Maybe whdload just doesnt run under gamebase 1.6

Thanks
 
AdSense AdSense  
Advertisement:
Old 30 January 2010, 20:10   #2
Stan Stimer
 
Posts: n/a
Re

Sorry Im such a fecking idoit ive been clicking the wrong extras button in gamebase in the right hand pop up menu instead of the extras on the right hand pane it is working now.
 
Old 30 January 2010, 21:45   #3
eLowar
Citizen of Elthesh
eLowar's Avatar
 
Join Date: Sep 2003
Location: London, UK
Posts: 949
Hmm, not sure I entirely understand, but I'm glad it works for you now.
eLowar is offline  
AdSense AdSense  
Advertisement:
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't load WHDLoad games on Gamebase Amiga 1.6 jamespstevenson project.MAGE 5 20 March 2010 10:17
whdload instructions? [where to put WHDLoad games for GameBase Amiga v1.4] luke_70it project.MAGE 8 28 October 2009 06:36
Error launching WHDLoad games from Gamebase Amiga: jamespstevenson New to Emulation or Amiga scene 9 31 March 2009 01:05
Gamebase [black flashing screen when running WHDLoad games] sjakie43 project.MAGE 2 25 July 2007 01:15
Whdload games won't start AMIGAZ project.ClassicWB 2 12 March 2006 19:23

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:22.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.08360 seconds with 11 queries