English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 30 January 2010, 14:04   #1
AlfaRomeo
A1200 040 SAM440EP 667
AlfaRomeo's Avatar
 
Join Date: Jan 2008
Location: Lisbon / Portugal
Posts: 774
WordWorth 7

Hi,
I have downloaded and istalled WordWorth7 (AFCD) from Magix's server but
when installed it didnt work. After I find that the installation didn't had the directory Libs and installation script didn't has any reference to Libs but I know that WordWorth7
must have a directory called Libs to work.
As the iso image was extracted from an AFCD its possible it isn't complete?
Anyone tried it before?

Last edited by AlfaRomeo; 30 January 2010 at 20:03.
AlfaRomeo is offline  
AdSense AdSense  
Old 31 January 2010, 12:18   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 1,725
Some libs are in WwFiles. A special libs dir doesn`t exists here.
daxb is offline  
Old 01 February 2010, 16:30   #3
AlfaRomeo
A1200 040 SAM440EP 667
AlfaRomeo's Avatar
 
Join Date: Jan 2008
Location: Lisbon / Portugal
Posts: 774
Thanks daxb, found Wordworth7 libs in my Sys:Libs directory
AlfaRomeo is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wordworth 6 antonvaltaz request.Apps 14 24 April 2011 00:02
Wordworth DDNI request.Apps 14 31 May 2008 10:31
Wordworth Dave_wb support.Apps 0 16 September 2005 15:54
Wordworth Dave_wb support.Apps 2 16 September 2005 09:50
Wordworth Vicked request.Apps 31 30 March 2004 14:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11773 seconds with 11 queries