English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 17 November 2009, 15:07   #1
klapdeur
Registered User
 
Join Date: Jun 2009
Location: Almere/Holland
Posts: 50
shapeshifter mouse problem

hi guys im playing full throttle on amiga with shapeshifter BUT i just can,t get the right mouse button to work the right way. i have a micromys mouse adapter and i used a standaard amiga mouse but stil not the right way of working. if i push the right button is gives a command to the keyboard alt keys. how can i solve this ??? so in full throttle i cant change weapon in the mine road. so i cannot win from the other guys to get further with this game.
klapdeur is offline  
AdSense AdSense  
Old 17 November 2009, 17:17   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Macintosh computers, at least of the age of Shapeshifter, only have single-button mice. So only the left mouse button has a function in MacOS. For convenience Shapeshifter adds a function to the right mouse button. IIRC it is configurable. Default is command key like you said.
thomas is online now  
Old 17 November 2009, 17:29   #3
klapdeur
Registered User
 
Join Date: Jun 2009
Location: Almere/Holland
Posts: 50
ok well how can i use the right mouse button then in the game full throttle?
ive tried to push buttons on keyboard but nothing happens.

the button i is inventory but doesn't work to dwitch weapon at the mine road ,alt either.
klapdeur is offline  
Old 17 November 2009, 22:50   #4
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,203
There is nothing about configuring the right mouse button in the ShapeShifter Guide or FAQs.
prowler is online now  
Old 18 November 2009, 10:49   #5
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 50
Posts: 3,555
Send a message via MSN to cosmicfrog
but if hes running a mac game there would`t be a right mouse surely ?
cosmicfrog is offline  
Old 18 November 2009, 10:57   #6
Retro1234
5150

Retro1234's Avatar
 
Join Date: Jun 2006
Location: Sycophantazia
Posts: 3,715
Just curious you have a graphics card? - What speed are you getting?
Retro1234 is offline  
Old 18 November 2009, 13:50   #7
klapdeur
Registered User
 
Join Date: Jun 2009
Location: Almere/Holland
Posts: 50
Quote:
Originally Posted by Boo Boo View Post
Just curious you have a graphics card? - What speed are you getting?
well im running it on a 060 4000 with cybervisionppc on 8 bit 640x480

and its running fast its even as fast as on a pegasos 1 with scummvm. sound and everything speech etc.

but i have to find the way how to switch the weapon in the mine road. thats the only problem.
Also settlers2 is running at good speed


regards
klapdeur
klapdeur is offline  
Old 18 November 2009, 13:58   #8
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Quote:
but i have to find the way how to switch the weapon in the mine road. thats the only problem.
http://www.google.de/search?hl=de&so...meta=&aq=f&oq=

Already the short description of the second hit says "And you switch weapons by hitting tab".
thomas is online now  
Old 18 November 2009, 22:02   #9
klapdeur
Registered User
 
Join Date: Jun 2009
Location: Almere/Holland
Posts: 50
Quote:
Originally Posted by thomas View Post
http://www.google.de/search?hl=de&so...meta=&aq=f&oq=

Already the short description of the second hit says "And you switch weapons by hitting tab".
thnx thomas great help it works thnx again.

by the way im running the mac like its a mac itself only not use ahi that slow down alot, just simple paula sound.
klapdeur is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse cursor problem lost_lemming support.Hardware 12 01 March 2010 17:33
Problem with mouse greendayz support.Hardware 3 03 February 2009 23:50
A600 mouse problem :( Fingerlickin_B support.Hardware 13 23 February 2007 13:14
mouse problem Tex support.WinUAE 1 01 February 2003 12:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:37.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.18615 seconds with 11 queries