English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 02 June 2002, 00:00   #1
BA
 
Posts: n/a
Question Install problems

I have some trouble to install workbench3.1.
I startet the installer script and Win UAE stops itself with an error
everytime at the same point. Does someone know how I can install wb3.1 correct ??
 
AdSense AdSense  
Old 02 June 2002, 23:55   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
WinUAE Version ?
Harddir or hardfile ?
Emulated processor ?
RAM settings ?
Sound enabled ?
Chipset settings ?
thomas is online now  
Old 03 June 2002, 00:02   #3
BA
 
Posts: n/a
Thanks for the Answer....
I meanwhile figuered out the right configuration...It was my fault...
 
Old 03 June 2002, 02:14   #4
Djay
breakpointUK.com

Djay's Avatar
 
Join Date: May 2001
Location: Founders System
Age: 41
Posts: 3,089
Send a message via MSN to Djay
@thomas

as along as i remember, it doesn't matter what.....

version of WinUAE you are using
whether you are gonna create hardfile or harddir
whether the sound is enabled

also as long as you use the correct settings for the others, you should be fine... i.e.

A1200 is Kickstart 3.1, you use at least 2mb chipram (default memory for A1200), chipset is AGA (default chipset for A1200), CPU is 68020 or higher (again, the default CPU for A1200).....

.....everyones config for A1200 should be set to these, whether they are emulating a hard-drive or not.
Djay is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
BB3 install problems source support.Apps 2 11 August 2010 01:30
Amiga OS 3.5 install problems AliasXZ support.Other 25 17 March 2009 09:32
winuae install problems flipper support.WinUAE 5 13 December 2007 13:26
Install Problems, I Had A Few douglasamcintos project.ClassicWB 9 19 September 2007 00:14
Problems with Sensible Soccer install MethodGit project.WHDLoad 5 02 March 2006 21:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:38.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12692 seconds with 12 queries