English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 30 May 2002, 00:16   #1
BA
 
Posts: n/a
Question Problems with Kick3.1

I downloaded WinUAE 0.8.21 R4 . kick1.3 , 2.04, 3.0 works but 3.1 not . The screen only "blinks" black and grey . What could that be ??
 
AdSense AdSense  
Old 30 May 2002, 00:39   #2
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 55
Posts: 2,353
A corrupted d/l perhaps or even the original dump was bad.
jmmijo is offline  
Old 30 May 2002, 11:08   #3
BA
 
Posts: n/a
Kick31 does not work here

yes, it works now . the kickrom file was corrupt.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A600 2mb Chip kick3.1 2GB HDD T_hairy_bootson MarketPlace 0 20 November 2010 15:51
Personal project: EEEPC, Gamebase and WINAUE: problems problems butter100fly project.MAGE 15 09 August 2009 10:51
Serious Problems Amigalizard support.WinUAE 4 11 March 2004 10:23
Just a few problems... Unregistered support.WinUAE 1 11 September 2002 01:26
GUI refresh problems + OpenGL Speed Problems in 0.821r4 Danny Bacon support.WinUAE 1 07 June 2002 18:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10374 seconds with 11 queries