English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 08 September 2009, 07:20   #1
@UAE
Registered User
@UAE's Avatar
 
Join Date: Apr 2002
Location: Dubai UAE
Posts: 157
Send a message via ICQ to @UAE
MP3 Problem with pci sound card sb16

Recently i installed the Mediator TX , but cannot get sound from Sound card , i can hear sound while playing CD music and Mixer is working fine but when trying to play mp3 (same fopr all mp3 player applications)its hang up and i have to reset the machine.
@UAE is offline  
AdSense AdSense  
Old 13 September 2009, 18:31   #2
8bitbubsy
Registered User

8bitbubsy's Avatar
 
Join Date: Sep 2009
Location: Norway
Age: 27
Posts: 1,252
Send a message via MSN to 8bitbubsy
Are you sure the AHI settings are correct? Check out AHI in Prefs...
8bitbubsy is offline  
Old 14 September 2009, 09:15   #3
@UAE
Registered User
@UAE's Avatar
 
Join Date: Apr 2002
Location: Dubai UAE
Posts: 157
Send a message via ICQ to @UAE
Its set to sb 128 16bit stereo 44100 , i used all available drivers for sb16 , maybe i am missing some libraries ?
@UAE is offline  
Old 17 September 2009, 14:13   #4
pattinsonrobert
 
Posts: n/a
Hi Dear.

I would suspect that some driver is not being re-activated on wake up, and causing performance issues.You should also go into the management console while experiencing the issue to see what process are consuming what resource. You should be able to then follow that to the offending device/driver. Uninstall that and see can you find a newer version.
 
Old 17 September 2009, 19:02   #5
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 38
Posts: 1,580
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
been along time since I messed with a mediator. But, I do remember having a similar issue. Might be down to the mixer, give a different mixer version a try, but it might be muting or have low volume for whatever primary sound output is called. Failing that, try a 16bit Stereo++ mode with 1 channel in ahi.

One important setting will be the memory map in the mediator configuration. where video memory is set, 1mb should be set aside for snd/net card use, so enter memory minus 1mb when asked.
Mad-Matt is offline  
Old 08 October 2009, 08:35   #6
@UAE
Registered User
@UAE's Avatar
 
Join Date: Apr 2002
Location: Dubai UAE
Posts: 157
Send a message via ICQ to @UAE
Quote:
Originally Posted by Mad-Matt View Post
been along time since I messed with a mediator. But, I do remember having a similar issue. Might be down to the mixer, give a different mixer version a try, but it might be muting or have low volume for whatever primary sound output is called. Failing that, try a 16bit Stereo++ mode with 1 channel in ahi.

One important setting will be the memory map in the mediator configuration. where video memory is set, 1mb should be set aside for snd/net card use, so enter memory minus 1mb when asked.
Hi
i tried different mixer and 1 channel no chance , how to do memory map configuration ?
@UAE is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WANTED: PCI Sound Card VORTEX2 SuperQuard / SQ2500 or Turtlebeach SantaCruz pci card keropi MarketPlace 12 15 March 2017 02:48
Converting Sound Files to Mp3 ? THX1138 support.Apps 4 21 February 2009 18:02
Prometheus PCI & Voodoo 3 PCI GFX Card Slayer support.Hardware 21 05 September 2006 10:57
GRex PCI + Voodoo 3 3000 16 MB + LAN + Sound Effy MarketPlace 4 24 April 2005 12:35
AHI + Sound Blaster 128 PCI screemer support.WinUAE 1 12 June 2002 10:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14030 seconds with 11 queries