English Amiga Board Amiga Lore


Go Back   English Amiga Board > Requests > request.Apps

 
 
Thread Tools
Old 13 August 2009, 16:53   #1
Maren
Banned
 
Join Date: Jul 2009
Location: *
Posts: 567
Amiexpress 4.9 (or whatever version known to be the latest)

Pretty please?

Found this link: http://www.ko2000.nu/AmiX/ but pretty much every file I tried was corrupted.
Maren is offline  
AdSense AdSense  
Old 13 August 2009, 19:54   #2
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 37
Posts: 5,374
Send a message via MSN to dlfrsilver
The files works with the appropriate decompressor.

Which file is exactly giving you problem ?

Please check the zone for AmiXpress 4.9 + crack.
dlfrsilver is offline  
Old 13 August 2009, 20:35   #3
Maren
Banned
 
Join Date: Jul 2009
Location: *
Posts: 567
Thanks

I had already tried the file, but since I was getting errors such as "cannot locate icon config" and "cannot locate acp.info", I thought it wasn't the full package. Now if I just knew how to run this thing...

One of the files that appears to be broken is AEG4.LHA, which someone suggested in another thread.

Last edited by Maren; 13 August 2009 at 20:41.
Maren is offline  
Old 17 August 2009, 23:27   #4
illy5603
Registered User
illy5603's Avatar
 
Join Date: Jul 2008
Location: SPaT CiTY
Posts: 465
Send a message via MSN to illy5603
Quote:
Originally Posted by Maren View Post
Thanks

I had already tried the file, but since I was getting errors such as "cannot locate icon config" and "cannot locate acp.info", I thought it wasn't the full package. Now if I just knew how to run this thing...

One of the files that appears to be broken is AEG4.LHA, which someone suggested in another thread.
I have a running /X installation if you need any help setting it up. I am actually on my original registered 4.20 from 1992 ... I have a strange feeling that this 4.9 that is going around isn't an "official" 4.9 but I could be wrong.

spatulacity.servebbs.org

***EDIT*** Hmmm... I just tried this and I guess it is legit. There doesn't appear to be anything different from my 4.2 w/ 4.1 ACP. The ACP window still looks like it is expecting 1.3 roms...

Last edited by illy5603; 17 August 2009 at 23:42.
illy5603 is offline  
Old 12 December 2009, 02:04   #5
Amiga-Digital
Registered User
Amiga-Digital's Avatar
 
Join Date: Sep 2007
Location: Deventer/Netherlands
Age: 43
Posts: 80
Quote:
Originally Posted by illy5603 View Post
I have a running /X installation if you need any help setting it up. I am actually on my original registered 4.20 from 1992 ... I have a strange feeling that this 4.9 that is going around isn't an "official" 4.9 but I could be wrong.

spatulacity.servebbs.org

***EDIT*** Hmmm... I just tried this and I guess it is legit. There doesn't appear to be anything different from my 4.2 w/ 4.1 ACP. The ACP window still looks like it is expecting 1.3 roms...

if you need some Amiexpress doors logon to myn bbs i have about 2100+ doors for the Amiexpress bbs

ip: 94.213.6.75 Port:23 logon enter your handle and cal back later for access

the bbs are online from monday till friday from 17:00 till 22:00 saterday and sunday 24hrs a day , next year the bbs are 24hrs a day online

myn bbs runns on a Amiga 2000 with a blizzard 2060 AmigaOS3.9 with 70gig of space and alot of amiga stuff
Amiga-Digital is offline  
Old 18 December 2009, 10:46   #6
illy5603
Registered User
illy5603's Avatar
 
Join Date: Jul 2008
Location: SPaT CiTY
Posts: 465
Send a message via MSN to illy5603
Quote:
Originally Posted by Amiga-Digital View Post
if you need some Amiexpress doors logon to myn bbs i have about 2100+ doors for the Amiexpress bbs

ip: 94.213.6.75 Port:23 logon enter your handle and cal back later for access

the bbs are online from monday till friday from 17:00 till 22:00 saterday and sunday 24hrs a day , next year the bbs are 24hrs a day online

myn bbs runns on a Amiga 2000 with a blizzard 2060 AmigaOS3.9 with 70gig of space and alot of amiga stuff
Hey there,

Awesome, we are on each others boards! You may also want to look into a dyndns.org (servebbs.org) account so you don't have to give out IP's or if you have a static IP, buy a domain name and set an A record in DNS to your IP.
illy5603 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ScapeMaker : latest version vxm request.Apps 1 11 June 2012 23:47
Latest version? emuola project.KGLoad 13 30 May 2010 12:12
Latest version of 68030? Calgor support.Hardware 9 16 January 2009 18:49
DOPUS 4... Where is the very latest version? Tony Landais request.Apps 14 11 July 2005 20:52
Latest version of mame32 Djay Retrogaming General Discussion 4 04 April 2004 20:51

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:47.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.16536 seconds with 11 queries