English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 May 2002, 10:31   #1
newge
 
Posts: n/a
wots the best cfg for aga games

i got a few configs for amiga 1200 winuae but upon loading up aga games upon loadin up a game it only comes upon the top 1/4 of the screen which is blank or may change colour????


ps the game i tried was pinball illusions aga.......

Last edited by newge; 19 May 2002 at 18:07.
 
AdSense AdSense  
Old 26 May 2002, 13:05   #2
Ryan_clemens
Gold Member
 
Join Date: Apr 2002
Location: New Zealand
Age: 38
Posts: 67
Try different resolutions, maybe your video card drivers as screwy.
try updating them.
Ryan_clemens is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AGA games using WHDload ? willbloke support.Games 3 01 September 2011 21:22
Best AGA games wakeupbomb Nostalgia & memories 104 07 June 2011 23:12
AGA Vs non-AGA games dreamkatcha Amiga scene 21 30 April 2010 03:29
howto setup cfg bits for minimig´s PIC 18LF252? Chain request.Other 31 21 February 2009 03:45
Emulators - Registry / .CFG / .INI NLS Retrogaming General Discussion 4 15 January 2008 11:08

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.08933 seconds with 11 queries