English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 02 June 2009, 14:04   #1
amiga
Registered User
 
Join Date: Aug 2004
Location: Amiga_land
Posts: 444
Magic Workbench issue

I've got Magic Workbench installed !
Randomly upon boot, an annoying thing (to me) happens: a boot splash screen with a writing: "Optimized for best Workbench performance" appears.
How can I get rid of it ??
amiga is offline  
AdSense AdSense  
Old 02 June 2009, 16:34   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
This is part of the MagicWB-Daemon. It cannot be removed. But you can replace it by another program which fixes the MWB colors, for example FullPalette.
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AF Special Magic Pack issue Magno Boots AMR contributions 6 13 May 2007 03:27
magic workbench 2 Exit! support.Apps 2 07 October 2006 12:23
registering magic workbench 2 Dave_wb support.Apps 7 12 April 2006 08:07
Magic Workbench 2 Dave_wb support.Hardware 4 12 April 2005 14:09
Magic Workbench, Ay?? etheridge New to Emulation or Amiga scene 3 17 May 2002 10:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11478 seconds with 11 queries