English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 06 May 2002, 03:59   #1
Gold Member
Join Date: Apr 2002
Location: New Zealand
Age: 39
Posts: 67
kickstart 2, 3, 3.1 image

I wondered when I first downloaded winuae all those months ago where the picture for the kickstart roms was when you insert no floppy in the drive. I was playing with winfellow yesterday and saw that is displays the floppy going into the drive with the purple background, but winuae does not..
Ryan_clemens is offline  
AdSense AdSense  
Old 06 May 2002, 13:37   #2
Posts: n/a
Kichstart 1.x: Hand holding a floppy on white background.

Kickstart 2.x and 3.x: Purple background.
Old 06 May 2002, 18:12   #3
Zone Friend
Join Date: Jun 2001
Location: Germany
Age: 44
Posts: 5,858
Send a message via ICQ to andreas Send a message via AIM to andreas

Boot animation with disk being inserted into the drive on purple background works for me in 0.8.21 R3.
Tested with Kick 3.0, 39.106 (A1200).
andreas is offline  
Old 06 May 2002, 22:22   #4

Djay's Avatar
Join Date: May 2001
Location: Founders System
Age: 42
Posts: 3,089
Send a message via MSN to Djay
run WinUAE without a disk in DF0:, you should then get a boot screen (thats of course if you don't have a HD set-up)

winfellow might have a boot delay, i don't rightly know
Djay is offline  
Old 07 May 2002, 02:11   #5
Gold Member
Join Date: Apr 2002
Location: New Zealand
Age: 39
Posts: 67
It was my Virtual HDD. alrighty..
Ryan_clemens is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Invalid Kickstart Image WHDLOAD error TronPlayer support.Games 5 16 November 2010 21:59
A1200 Kickstart 3.1 - Light gray screen before Kickstart Sallinen support.Hardware 7 21 November 2008 22:22
Kickstart image issues NovaCoder project.WHDLoad 6 24 June 2008 15:37
Heimdall 2 AGA - error during resload_loadkick Invalid kickstart image DanE support.Games 0 26 September 2006 16:08
patching kickstart from image file LUKas007 support.Hardware 1 28 May 2002 02:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 12:07.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.15960 seconds with 11 queries