English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 27 February 2009, 11:30   #1
AlfaRomeo
A1200 040 SAM440EP 667
AlfaRomeo's Avatar
 
Join Date: Jan 2008
Location: Lisbon / Portugal
Posts: 775
kikckstarts

Hi guys,
I have two sets of 3.1 kickstarts for my A1200: Version 40.68 and 45.57.
I like to know what are the big differences between this versions and if there is any version of kickstart 3.1 that is more indicated to work with an Apollo 060.
AlfaRomeo is offline  
AdSense AdSense  
Old 27 February 2009, 11:45   #2
DoogUK
Doogster
DoogUK's Avatar
 
Join Date: Dec 2007
Location: Dorset
Posts: 1,069
Apollo's work just fine with 40.68 here and did you mean 40.57? if so these are a3000 roms.
DoogUK is offline  
Old 27 February 2009, 12:29   #3
AmigaFriend
Registered User
AmigaFriend's Avatar
 
Join Date: Sep 2008
Location: CLI
Posts: 1,464
Quote:
Originally Posted by DoogUK View Post
Apollo's work just fine with 40.68 here and did you mean 40.57? if so these are a3000 roms.

He's referring to os3.9 rom update version 45.57
AmigaFriend is offline  
Old 27 February 2009, 12:37   #4
DoogUK
Doogster
DoogUK's Avatar
 
Join Date: Dec 2007
Location: Dorset
Posts: 1,069
Ahhh!
DoogUK is offline  
Old 27 February 2009, 12:43   #5
AlfaRomeo
A1200 040 SAM440EP 667
AlfaRomeo's Avatar
 
Join Date: Jan 2008
Location: Lisbon / Portugal
Posts: 775
Quote:
Originally Posted by xpect View Post
He's referring to os3.9 rom update version 45.57
No, No..
I have 2 chips kickstart 3.1 version 45.057 from 2003 buyed in ebay
AlfaRomeo is offline  
Old 27 February 2009, 12:51   #6
DoogUK
Doogster
DoogUK's Avatar
 
Join Date: Dec 2007
Location: Dorset
Posts: 1,069
45.57 is the 3.9 rom update.
DoogUK is offline  
Old 27 February 2009, 13:13   #7
AmigaFriend
Registered User
AmigaFriend's Avatar
 
Join Date: Sep 2008
Location: CLI
Posts: 1,464
It's most surely an epromm chip with 45.57 burned in it
AmigaFriend is offline  
Old 27 February 2009, 16:27   #8
Charlie
. . Mouse . .
Charlie's Avatar
 
Join Date: Jun 2005
Location: Nowhere
Age: 49
Posts: 1,792
That's a most interesting ROM you've got there AlfaRomeo...

Quote:
Originally Posted by xpect View Post
It's most surely an epromm chip with 45.57 burned in it
...I rather agree.

@AlfaRomeo:
Idle curiosity,
Can you take a piccie of your '45.57 ROM'?
Is 45.57 what you get from WB or the 'insert disc' screen..?
Charlie is offline  
Old 27 February 2009, 16:39   #9
AlfaRomeo
A1200 040 SAM440EP 667
AlfaRomeo's Avatar
 
Join Date: Jan 2008
Location: Lisbon / Portugal
Posts: 775
If you want, when I have my A1200 working again, I could get an image of roms for you
AlfaRomeo is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21760 seconds with 10 queries