English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 18 February 2009, 01:29   #1
pubzombie
Registered User

pubzombie's Avatar
 
Join Date: Dec 2008
Location: westmids
Posts: 814
classic amiga forum died?

Hi guys,
I cant seem to get on to the classic amiga forum - has it died or is it a technical hitch? Is it me or is it happening to others also?
Pz
pubzombie is offline  
AdSense AdSense  
Old 18 February 2009, 01:29   #2
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,591
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by pubzombie View Post
Hi guys,
I cant seem to get on to the classic amiga forum - has it died or is it a technical hitch? Is it me or is it happening to others also?
Pz
Working fine here. Apart from forum, it clearly says the domain has been disabled. Im sure harrison will sort it A.S.A.P.
FOL is offline  
Old 18 February 2009, 01:50   #3
pubzombie
Registered User

pubzombie's Avatar
 
Join Date: Dec 2008
Location: westmids
Posts: 814
ahh yes disabled. been enjoying the word association thread
pubzombie is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga Portugal Forum j_sntos Amiga scene 0 06 March 2012 17:40
New amiga forum Unknown_K Amiga scene 50 19 July 2004 00:08
another amiga scene history died today!!! Time Bandit Amiga scene 16 03 January 2003 23:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:24.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09601 seconds with 11 queries