English Amiga Board Amiga Lore

Go Back   English Amiga Board > Main > Amiga scene

Thread Tools
Old 29 December 2008, 12:30   #1
Posts: n/a
Question Can some one help me please with my amiga1200.

I own an amiga1200, its bog standard nothing been added to it.
I have always wanted to get it online, what do I need to buy for the amiga to do this? And where can I get them from (the software etc and can I use my current broadband modem to do this with the amiga?)

AdSense AdSense  
Old 29 December 2008, 17:23   #2
Registered User
Join Date: Aug 2007
Location: oldham/england
Posts: 71
i think you need a high end processor ie 68060 to get even a half bearable connection and you will probably have a slow connection as well, your probably going to need a hardrive as well.
danwood is offline  
Old 29 December 2008, 17:34   #3
hastala vista winny vista
coze's Avatar
Join Date: Feb 2006
Location: mt fuji
Age: 38
Posts: 1,333
Send a message via ICQ to coze Send a message via Yahoo to coze
you don't need a 060 to get online, but you'll need at least a ram board to be able to run the TCPIP stack and some web programs simultaneously. FTP and that kind of stuff can be done on 020. If you want to surf with some kind of browser at least a 030 will do good.

you'll need a pcmcia ethernet card. look for compatible cards at amibay or ebay. you'll also need a hdd, but you can also set yourself a CF-IDE + CF card for about the same price which will give you a better performance minus the noise and heat.
coze is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help about Amiga1200 kaushikkalu New to Emulation or Amiga scene 20 22 February 2010 19:49
Wanted: New (or near new) boxed Amiga1200 zerec@hotmail.d MarketPlace 14 19 December 2009 13:40
HDF and WHDLOAD on AMIGA1200 WITH CF genzow79 support.WinUAE 4 02 December 2009 12:16
Amiga1200 cosmiq Retrogaming General Discussion 45 26 May 2005 23:31
PC to Amiga1200 Problem... =( bytestorm support.Hardware 7 08 May 2003 01:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 18:45.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Page generated in 0.10074 seconds with 11 queries