English Amiga Board


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 26 August 2009, 15:43   #21
deefadog
Registered User
 
Join Date: Aug 2009
Location: Wales
Posts: 22
Well i don't know what was wrong, but my mate had a new mem stick so put the files back onto this and it's all fine now

I just wanted to check, would the CFW version have any effect on speed? I am on 3.9 m33 - would i see an improvement if i updated to the latest?

Thanks
deefadog is offline  
AdSense AdSense  
Old 28 August 2009, 02:10   #22
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,591
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by deefadog View Post
Well i don't know what was wrong, but my mate had a new mem stick so put the files back onto this and it's all fine now

I just wanted to check, would the CFW version have any effect on speed? I am on 3.9 m33 - would i see an improvement if i updated to the latest?

Thanks
Very old version to be on.

Speeds ok, you may have to play with the settings.

This is why people moan and bitch, they cant be bothered to alter any setting to get the best out of it.

If you login over at pspuae.com, you can download the R.I.S.S. savestates, makes it much simpler to setup and use.
FOL is offline  
Old 01 September 2009, 21:07   #23
deefadog
Registered User
 
Join Date: Aug 2009
Location: Wales
Posts: 22
Thanks!

I just upgraded to 5.00 m33-6 - and the emu does not work. Does the pspuae need 1.50 kernel support? if so that's my problem and i can add that.

Thanks
deefadog is offline  
Old 01 September 2009, 21:38   #24
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,591
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by deefadog View Post
Thanks!

I just upgraded to 5.00 m33-6 - and the emu does not work. Does the pspuae need 1.50 kernel support? if so that's my problem and i can add that.

Thanks
No, it works fine with 5.00 M33-6.
PSPUAE is in user mode already, so it doesnt need 1.50 Kernel to run.

Im using that now,
Need more info on your problem.
FOL is offline  
Old 02 September 2009, 12:14   #25
deefadog
Registered User
 
Join Date: Aug 2009
Location: Wales
Posts: 22
Sorry for the late reply!

Ok i'll start at the beginning , I purchased a phat 1003 PSP second had with CFW 3.90 M33-2 already on it. I formated a new card and put my games and emu's on - everything worked great.

So I upgraded the day before yesterday to 5.00 M33-6 and now i get - cannot start game (80020148)

I have no other plugins, only extra is a theme.

Now this 1.50 kernel has confused me, i thought i had a series 1000 then i would have the 1.5 kernel. But what i think may have happened (please correct me):

Originally the psp had 3.90 M33-2 CFW and had the 1.5 kernel plugin (But i did not know this). - So i have installed the PSPUAE from the 1.5 folder and because of the 1.5 plugin it worked. Since upgrading the CFW, this would have been wiped and now they don't work. So i need to install from the CFW_Slim folder?.

Does that make sense? I don't have my PSP at hand to test this theory (kids back at school and had a nightmare this morning)

Last edited by deefadog; 02 September 2009 at 12:26.
deefadog is offline  
Old 02 September 2009, 19:48   #26
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,591
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by deefadog View Post
Sorry for the late reply!

Ok i'll start at the beginning , I purchased a phat 1003 PSP second had with CFW 3.90 M33-2 already on it. I formated a new card and put my games and emu's on - everything worked great.

So I upgraded the day before yesterday to 5.00 M33-6 and now i get - cannot start game (80020148)

I have no other plugins, only extra is a theme.

Now this 1.50 kernel has confused me, i thought i had a series 1000 then i would have the 1.5 kernel. But what i think may have happened (please correct me):

Originally the psp had 3.90 M33-2 CFW and had the 1.5 kernel plugin (But i did not know this). - So i have installed the PSPUAE from the 1.5 folder and because of the 1.5 plugin it worked. Since upgrading the CFW, this would have been wiped and now they don't work. So i need to install from the CFW_Slim folder?.

Does that make sense? I don't have my PSP at hand to test this theory (kids back at school and had a nightmare this morning)
Whats your homebrew folder set to in recovery menu?
Also try removing everything from stick, then format it in PSP, as the updated firmware uses different folders. i.e. GAME390 becomes GAME500. Then copy everything back to it and see what happens.
FOL is offline  
Old 02 September 2009, 20:28   #27
deefadog
Registered User
 
Join Date: Aug 2009
Location: Wales
Posts: 22
Do you eman the path for the updates? if so it's - Homebrew folder is psp/game/recovery/eboot.pbp

I'll reset the lot tonight. - But i should be using the CFW_Slim folder yes?
deefadog is offline  
Old 02 September 2009, 21:24   #28
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,591
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by deefadog View Post
Do you eman the path for the updates? if so it's - Homebrew folder is psp/game/recovery/eboot.pbp

I'll reset the lot tonight. - But i should be using the CFW_Slim folder yes?
No to first question, and yes to second.

Id wait if I were you, as its becomming obvious your new to this.

PSP/GAME <------ This is 1 of the homebrew folders. I always use this.
PSP/GAME500 <---- This is used instead of GAME, ONLY if you have the kernel set to 1.50.
PSP/GAME150 <-----This is used for 1.50 kernel eboots ONLY if you have Kernel set to 5.00.

All apps, emus etc etc go in the game folders. As I said I use only 1, and thats the default kernel, not 1.50. Why 1.50 is still there is beyond me, its not needed no more.
FOL is offline  
Old 02 September 2009, 23:59   #29
deefadog
Registered User
 
Join Date: Aug 2009
Location: Wales
Posts: 22
Thanks, yes i am new LoL

Thanks! But after a format and the CFW_Slim folder into the game folder and it works

The kernel bit has confused the hell out of me is this firmware or motherboard dependent? i.e if i have updated to 5.00 m33-6 - what kernel am i on?

Many thanks i do appreciate your baby feeding!
deefadog is offline  
Old 03 September 2009, 00:29   #30
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,591
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by deefadog View Post
Thanks, yes i am new LoL

Thanks! But after a format and the CFW_Slim folder into the game folder and it works

The kernel bit has confused the hell out of me is this firmware or motherboard dependent? i.e if i have updated to 5.00 m33-6 - what kernel am i on?

Many thanks i do appreciate your baby feeding!
Your on 5.00 M33-6 (5.00 Kernel). As its a custom firmware, you are able to use the alternate (older) kernel from the 1.50 firmware.

As I said though, I dumped 1.50 a long time ago. I would have thought by now all apps / emus are updated to run on higher firmwares now.

You have complete control of how the system runs, through the recovery menu. It tells you there what the kernel is set to, as its now working im guessing your on 5.00.
FOL is offline  
Old 03 September 2009, 00:56   #31
deefadog
Registered User
 
Join Date: Aug 2009
Location: Wales
Posts: 22
Thanks! make sense to me know

Cheers for the help!
deefadog is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pspuae 0.70 Released Hungry Horace News 0 24 February 2008 02:25
PSPUAE 0.63 BE Released Hungry Horace News 45 08 February 2008 03:02
PSPUAE V0.62 Christmas Edition Released Hungry Horace News 4 07 December 2006 22:17
PSPUAE 0.52 Released Paul News 0 24 July 2006 13:28
PSPUAE 0.51b Released Paul News 0 11 July 2006 13:12

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:18.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21300 seconds with 11 queries