English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 31 May 2001, 04:37   #1
Unregistered
 
Posts: n/a
crash??

using UAE 0.8.14.3 on WindowsNT, all I can get is the preferences dialog, when I hit OK, CRASH.....am I just lost?
 
AdSense AdSense  
Old 31 May 2001, 08:44   #2
CodyJarrett
Global Moderator

CodyJarrett's Avatar
 
Join Date: Mar 2001
Location: UK
Age: 40
Posts: 5,740
Windows NT

I don't think WinUAE supports NT anymore. You'll have to use WinFellow.
CodyJarrett is offline  
Old 31 May 2001, 14:32   #3
Mangar
Got the fever back
Mangar's Avatar
 
Join Date: May 2001
Location: Toronto / Canada
Age: 45
Posts: 288
Try disabling directx6 support under the misc tab in winuae. It may work, it may not.
Mangar is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
audiomasterIV crash clueless support.Apps 4 27 June 2010 22:52
Assassin SE v1.1 crash Retroplay project.WHDLoad 6 23 June 2010 20:47
Crash with 1.4.1 + improvement wish Kador support.WinUAE 3 22 April 2007 12:45
1.0 Crash Methanoid support.WinUAE 0 20 June 2005 23:08
WHDLOAD crash AMIGAZ support.Games 6 11 November 2004 14:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10309 seconds with 11 queries