English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 06 November 2008, 00:20   #1
D4Ni3L3
Registered User
D4Ni3L3's Avatar
 
Join Date: Feb 2008
Location: Milano,Italy
Posts: 295
Send a message via MSN to D4Ni3L3
HDToolBox > Unable to find diskfont library

Hello,

I have to install back my OS3.9 and before this I wanna clean everything and install WB 3.1 on my A1200T.
The problem is that when I boot the machine form the Install 3.1 Floppy and I go to the HDToolBox when I do click It says :

Unable To Open The Diskfont Library [ 0328 ]


So I created another set of WB3.1 disks thnking that my original disks were damaged and after creating the first partition with the HDToolBox I cannot access to the HDToolBox again to create the second one because I have the same error:

Unable To Open The Diskfont Library [ 0328 ]


What can I do?

I feel desperated!!!!

Last edited by D4Ni3L3; 06 November 2008 at 00:27.
D4Ni3L3 is offline  
AdSense AdSense  
Old 06 November 2008, 10:33   #2
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 50
Posts: 3,555
Send a message via MSN to cosmicfrog
find the Diskfont.Library an put it in libs: forget which disc its on but its there

if i remember there are 2 diffrent Diskfont.Library`s a smaller 1 and a larger 1 that dose more
cosmicfrog is offline  
Old 06 November 2008, 12:10   #3
D4Ni3L3
Registered User
D4Ni3L3's Avatar
 
Join Date: Feb 2008
Location: Milano,Italy
Posts: 295
Send a message via MSN to D4Ni3L3
Quote:
Originally Posted by cosmicfrog View Post
find the Diskfont.Library an put it in libs: forget which disc its on but its there

if i remember there are 2 diffrent Diskfont.Library`s a smaller 1 and a larger 1 that dose more
Very kind of you CosmifFrog.... I did it and it works!

Thanks
D4Ni3L3 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to find render.library v30! jimmy2x2x New to Emulation or Amiga scene 7 07 April 2012 09:06
Message "(emukx10.audio) - unable to openpci.library version 1" bbsteal support.Apps 4 08 June 2011 00:28
unable to open reqtools.library RabidRabbit support.WinUAE 6 31 March 2009 13:43
Using a diskfont without diskfont.library, just incbin it! a4k-oerx Coders. General 12 18 December 2008 13:16
Where do I find arp.library v39+ Saj support.WinUAE 2 06 December 2001 14:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10492 seconds with 11 queries