English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 04 April 2002, 12:53   #1
Steve
Kickstarter Addict!
Steve's Avatar
 
Join Date: Jul 2001
Location: UK
Age: 39
Posts: 2,110
Evil grin Amiga Explorer Problem

I've bought Amiga Explorer from Cloanto. What a fantastic program it is even if it is a little bit of a rip off. What I want to know is how on earth do you uninstall the thing. There's nothing in the readme about it or on their web site. I've tried e-mailing them about it but I just get a stupid automatic response. So they're no help at all. The main annoyance is that damn Amiga Computer icon on the windows desktop. You can't delete the bloody thing!!
Steve is offline  
AdSense AdSense  
Old 05 April 2002, 11:47   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
Did you try Start/Settings/Control Panel/Software/Remove (the normal way to uninstall Windows software) ?
thomas is offline  
Old 05 April 2002, 12:08   #3
Steve
Kickstarter Addict!
Steve's Avatar
 
Join Date: Jul 2001
Location: UK
Age: 39
Posts: 2,110
Stick out tongue Ermmm.... DOH

I just tried it on Windows XP and it err worked.
It uninstalled fine on Windows XP. The thing is I want to uninstall it on my machine at work which uses Windows 98. I'm sure I had problems with trying to uninstall it on that machine. I'll give it a go next week and see if I can uninstall it on Windows 98. Thanks Thomas.
Steve is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga Explorer connection problem nineoc New to Emulation or Amiga scene 37 04 April 2013 00:59
Amiga Explorer hardware problem Darkangel support.Hardware 0 04 January 2012 03:29
Amiga Explorer connection problem Drake008@ support.Hardware 2 22 August 2008 19:00
Amiga Explorer problem NfernalNfluence New to Emulation or Amiga scene 5 22 June 2007 12:54
Amiga Explorer Install Problem Cannibalpinhead New to Emulation or Amiga scene 4 07 November 2005 19:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:05.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.18509 seconds with 11 queries