English Amiga Board


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 14 October 2008, 11:19   #21
Mikey_C
Registered User
 
Join Date: Jun 2005
Location: Barnet/London
Age: 52
Posts: 219
Yeah, Sorry, I checked it with Ibrowse and Firefox, must be something to do with that M$ crap! ;-)
Mikey_C is offline  
AdSense AdSense  
Old 14 October 2008, 11:47   #22
Retro1234
5150

Retro1234's Avatar
 
Join Date: Jun 2006
Location: Sycophantazia
Posts: 3,779
Mikey C - Cant you show Os4 Running UAE or Mame Classic Apps -Games theres not realy anything intresting to see!
Retro1234 is offline  
Old 14 October 2008, 14:52   #23
Mikey_C
Registered User
 
Join Date: Jun 2005
Location: Barnet/London
Age: 52
Posts: 219
I haven't got round to installing E-UAE on my Micro let alone mame.
- Besides, what's the point you'd have to turn up to see it - it don't work to well on text :-D
Mikey_C is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
12th KickOff 2 WORLD CUP: MILAN, NOVEMBER 17-18, 2012 KONEY Retrogaming General Discussion 1 14 April 2012 13:33
UBOOT from April 12th 2004 GreenMeanie support.Hardware 0 29 September 2011 02:07
Away At Amiwest Show (Oct 20 - 26) amigakit.com MarketPlace 1 18 October 2010 00:16
ANT Meeting Re-scheduled to this Sunday 17th of Jan 2010 Mikey_C Amiga scene 0 12 January 2010 20:24
Sundown Demoparty (UK) 2008 12-14th September 2008 rc55 Amiga scene 15 01 September 2008 14:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:49.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16771 seconds with 11 queries