English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 23 August 2008, 06:33   #1
illy5603
Registered User
illy5603's Avatar
 
Join Date: Jul 2008
Location: SPaT CiTY
Posts: 509
Send a message via MSN to illy5603
Booting BBS-PC! 4.20 on an A1200

Hi All,

I am sure this thread is going to generate little interest but in case anyone out there has managed to boot BBS-PC! on a newer Amiga, I would be interested to know how you did it.

I have several backups of my old BBS which ran off of two floppies from an NTSC A500 with 1.3 roms. I have tried degrader in all sorts of configurations and nothing seems to work, I just get the guru.

Even though this is a very personal part of my life, I would be willing to ADF up the disks and share them with anyone willing to assist. I can't get these to run from any WINUAE configurations either.
illy5603 is offline  
AdSense AdSense  
Old 15 September 2008, 09:20   #2
illy5603
Registered User
illy5603's Avatar
 
Join Date: Jul 2008
Location: SPaT CiTY
Posts: 509
Send a message via MSN to illy5603
Not that anyone is following this post but just in case someone ends up here from google: I managed to get it up and running. There is a utility called "BBSFIX" that comes with the software. Make sure whatever floppies you were using are in the drives you were using and run it selecting yes to everything. If you ran the bbs from a hard disk you will have to have everything in the same paths as before for this to work. Do this with assign commands.

I am trying to get this off of floppy and on to dirs on my dh1: and will let you know if I get it working. Soon I hope to have BOTH of my bbs systems back on line. The small local board from 1990-1991 with BBS-PC! 4.20 and the wannabe "Warez" board that existed from 1992-1995 on /X.

I will keep you posted.
illy5603 is offline  
Old 15 September 2008, 09:30   #3
gklinger
Vegetable Lasagna
gklinger's Avatar
 
Join Date: Mar 2007
Location: Toronto, CANADA
Age: 47
Posts: 711
I'm glad you posted this follow-up because I missed your original post. I wouldn't have been able to help you solve your problem but I would have given you some encouragement. Like you, a big part of my Amiga experience was tied into BBSing and I think it would be fantastic if you got your board(s) back online.

I ran BBS-PC! in 87-88 and have, from time to time, thought about trying to get it up and running again. I would be very interested in hearing more about your boards and your attempts to resurrect them.
gklinger is offline  
Old 16 September 2008, 09:15   #4
illy5603
Registered User
illy5603's Avatar
 
Join Date: Jul 2008
Location: SPaT CiTY
Posts: 509
Send a message via MSN to illy5603
Thanks for the kind words gklinger.

I have it all up and running locally now. The other important bit was to use the bbsinit command to tell the software where everything goes, just point everything to a BBS-PC directory (assigned if possible) and dump your backups in and you are all set.

If you need any help getting back online I would be happy to assist!
illy5603 is offline  
Old 16 September 2008, 10:08   #5
gklinger
Vegetable Lasagna
gklinger's Avatar
 
Join Date: Mar 2007
Location: Toronto, CANADA
Age: 47
Posts: 711
You planning on making your BBS telnet accessible? It's relatively easy to do. I can guarantee you that you would have at least one caller.

As for me, I downloaded a copy of BBS-PC! last night and I'm going to have a look at this weekend. We'll see how much comes back to me.
gklinger is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 Tower Not Booting Up leongt support.Hardware 3 05 October 2012 13:29
Booting an A1200 from internal HDD. CMcK New to Emulation or Amiga scene 9 04 January 2012 19:56
A1200 not booting anymore squidbass support.Hardware 8 01 May 2009 15:48
A1200 Booting from CD backtoskooldaze support.Hardware 11 11 June 2002 19:24
Duel Booting an A1200 Tonycrew support.Hardware 5 01 June 2002 06:00

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:46.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11802 seconds with 11 queries