English Amiga Board

Go Back   English Amiga Board > Support > support.Apps

Thread Tools
Old 21 March 2002, 22:19   #1
Posts: n/a
Thumbs down Workbench 3.1 and Amiga os 3.5

I currently have a fully working version of Workbench 3.0. I recently tried to install workbench 3.1 off the amiga os 3.5 cd. However the Amiga did not work after the installation and I had to boot off a floppy disk and reinstall my original workbench from a backup.

When the Amiga booted up it did not load workbench at all. I was just left with a software failiure and the computer just stopped there.

What could be wrong??

AdSense AdSense  
Old 21 March 2002, 22:27   #2
Posts: n/a

I was logged in when I made this post and it hasn't put anything in as the person who started the thread!;(
Old 21 March 2002, 23:23   #3
Posts: n/a
Wb 3.1 requires kickstart 3.1. If you have kick 3.0, it may not work.
Old 22 March 2002, 00:00   #4
Posts: n/a
I have kickstart 3.1!
Old 31 March 2002, 21:05   #5
Registered User
thomas's Avatar
Join Date: Jan 2002
Location: Germany
Posts: 5,603
There are a variety of reasons why OS3.5 would not boot, usualy 3rd party hardware related. Did your read the FAQs (http://www.amiga.com/3.5/support.shtml) ?

//admin: please don't use direct signature in your post, configure your UserCP instead.
thomas is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Workbench on amiga CD? G.Longsword support.Hardware 6 10 August 2012 19:06
Amiga Workbench 1.3? capa Amiga scene 5 05 October 2011 19:50
Amiga Workbench 3.0 ami_junkie MarketPlace 2 11 September 2009 12:21
Workbench/Amiga Manuals ikorodu New to Emulation or Amiga scene 8 12 December 2005 11:21
Will the Amiga 500 or Amiga 1000 run workbench 2? anim8 support.Hardware 12 18 August 2001 06:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:06.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.20883 seconds with 11 queries