English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 18 June 2008, 16:31   #1
DDNI
Targ Explorer

DDNI's Avatar
 
Join Date: Mar 2006
Location: Northern Ireland
Age: 43
Posts: 5,088
Send a message via ICQ to DDNI Send a message via MSN to DDNI
Amiga.org crashes my Ibrowse 2.4 A1200

Hi all posted this on a.org too...

I can browse to all sites using Ibrowse2.4 however amiga.org crashes the browser taking the computer with it.

SnoopDos reports tsocket.library as missing.

Amiga.org used to work fine. The only change in my config is SabreMSN for WB3.9. It however doesnt seem to install files or overwrite anything.

Is anyone else having this issue?

Can anyone point me in the direction of tsocket.library?

many thanks
DDNI is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 crashes with PCMCIA transfers chocolate_boy support.Hardware 12 09 October 2011 14:44
A1200 crashes using EDO RAM hardwir3d support.Hardware 9 17 April 2010 14:09
Worms: The Director's Cut crashes on basic A1200 Jonathan Drain support.Games 13 03 February 2010 00:44
A1200 crashes (overheated Alice?) Nikolaj_sofus support.Hardware 8 19 November 2009 08:29
A1200 Random crashes DanE support.Hardware 8 11 September 2006 09:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:47.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.08594 seconds with 11 queries