English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 02 May 2008, 23:18   #1
AliasXZ
Guru meditator
AliasXZ's Avatar
 
Join Date: Jan 2008
Location: England, Huddersfield
Age: 32
Posts: 166
Send a message via MSN to AliasXZ Send a message via Skype™ to AliasXZ
Easynet problems

hey

I installed my network card drivers then easynet, configured it and set up my interace.

When I start easynet, it says "AmiTCP version 3 or higher must be started"

How do I start AmiTCP ?

Aminet:bin/startnet ?

the startnet file is not there.

The software came on a CD from amigakit when I got the PCMCIA network card.

can anyone help me set this up?
AliasXZ is offline  
AdSense AdSense  
Old 03 May 2008, 11:57   #2
amigakit.com
Registered User

amigakit.com's Avatar
 
Join Date: Aug 2004
Location: www.amigakit.com
Posts: 1,706
Do not run AmiTCP start file- you dont need to touch AmiTCP as EasyNet will configure your Amiga automatically and does not need the start file.

Simply install EasyNet, goto EasyNet's Interfaces menu, select 3c589.device then click Save.

You should have already installed the 3c589.device from the NETPCM003 driver disk.

Goto Easynet's Help menu then select Network Configuration Help to diagnose any configuration problems.
amigakit.com is offline  
Old 03 May 2008, 12:00   #3
AliasXZ
Guru meditator
AliasXZ's Avatar
 
Join Date: Jan 2008
Location: England, Huddersfield
Age: 32
Posts: 166
Send a message via MSN to AliasXZ Send a message via Skype™ to AliasXZ
hey

did the ame as last night, only this time it worked, i can ping the amiga no prob and vice versa, weird.

thanks
AliasXZ is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
EasyNet wireless card from AmigaKit problems.. Synthesize Me support.Hardware 7 13 August 2014 01:30
New EasyNet Update Available amigakit.com Amiga scene 3 24 June 2013 12:35
easynet pcmcia networkcard problems? marcel21674 support.Hardware 9 22 February 2013 21:54
EasyNet Updated amigakit.com Amiga scene 6 22 June 2008 01:10
New EasyNet Available amigakit.com News 0 28 April 2006 02:07

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:47.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10061 seconds with 11 queries