English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 21 April 2008, 01:41   #1
CongealedWallrs
Registered User
 
Join Date: Mar 2008
Location: SCOTLAND
Posts: 70
What does this startup error mean?

When I start WinUAE it opens a window with this message:

"Intuition is attempting to reset the workbench screen. Please close all windows except drawers."

Then I get the following screen:

"Picasso96 could not create the graphics board context for 'uaegfx' please check your Picasso96 installation."

Have I installed the wrong WorkBench version? I am trying to run an A1200 setup.

The error does not cause a crash it just keeps appearing on every startup and slows the thing down a little. Sorry if this is a stupid mistake.
thanks
CongealedWallrs is offline  
Old 21 April 2008, 09:50   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,799
You have installed a graphics card driver but your emulated Amiga does not have a graphics card.

Either add some RTG memory in order to emulate a graphics card or remove UAEGFX from Devs/Monitors to stop the driver from being launched during startup.
thomas is offline  
Old 21 April 2008, 20:03   #3
CongealedWallrs
Registered User
 
Join Date: Mar 2008
Location: SCOTLAND
Posts: 70
Quote:
Originally Posted by thomas View Post
You have installed a graphics card driver but your emulated Amiga does not have a graphics card.

Either add some RTG memory in order to emulate a graphics card or remove UAEGFX from Devs/Monitors to stop the driver from being launched during startup.
Thank you so much! I know nothing about these wonderful, mysterious machines and their inner workings.

Much appreciated.

In fact now that I have quickly tested it, it runs much more smoothly than it did before! You're a saviour Thomas!

Last edited by CongealedWallrs; 21 April 2008 at 20:10.
CongealedWallrs is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLoad error: error during 'resload_LoadKick' on monkey island & others jamespstevenson project.MAGE 14 20 February 2014 05:33
Video Toaster 2000 startup error triskalguilo support.Hardware 7 21 July 2013 07:50
IconX Error on Startup kratam support.Apps 1 11 August 2012 02:02
ERROR: Metal Masters (Illegal Instruction / Address Error / Black Screen) killergorilla project.Killergorilla's WHD packs 7 25 March 2012 15:32
AMOSPro startup error under WinUAE Unregistered New to Emulation or Amiga scene 2 17 November 2004 22:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06627 seconds with 12 queries