English Amiga Board

Go Back   English Amiga Board > Support > support.Apps

Thread Tools
Old 25 March 2008, 04:17   #1
Old Fart New WinUAE user
Join Date: Aug 2006
Location: San Sebastian, Spain
Age: 52
Posts: 175

Anyone out there who can help me with this prog? I've got a copy of the CD edition, installed it OK and am noe trying to get it up and running. On first bootup it asks for the serial number which

I don't have. Does anyone have one they can provide me with or am I actually trying to use software that's still valid and therefore will end up with slapped wrists?

Basquemactee1 is offline  
AdSense AdSense  
Old 25 March 2008, 09:48   #2
Lord of Amiga-Manuals
Josh's Avatar
Join Date: Jan 2007
Location: Kassel / Germany
Age: 47
Posts: 546
You have PM

Cheers Josh
Josh is offline  
Old 27 March 2008, 19:24   #3
HOL / AMR Team Member

DrBong's Avatar
Join Date: Dec 2001
Location: Australia
Posts: 2,210
For future reference people should see this old thread.
DrBong is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cinema4D sicky support.Apps 2 31 October 2012 00:50
Cinema4D HardStep request.Apps 0 10 May 2006 18:04
cinema4d under WINUAE mds support.Apps 0 10 January 2006 00:48
cinema4d problem! mds support.Apps 3 20 August 2005 02:04
Cinema4D Radgam request.Apps 2 21 July 2005 15:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 05:49.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.29040 seconds with 11 queries