English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 20 March 2008, 20:39   #1
zigmund
 
Posts: n/a
Diskimage v37.7 usage

I'm trying to mount a disk image file (.adf) as a DOS device using DiskImage with the arguments stated in the guide (e.g., DiskImageCtrl unit 0 insert work:images/simpleimage.adf) and I'm able to see that the device is, apparently, properly mounted by running diskimagectrl without arguments from a shell; it shows the .adf as mounted in AI0: but trying to access it from the shell or DOPUS by clicking on the AI0: device prompt an error, saying it cannot access the device; also couldn't figure out how to run imagedisk from a GUI which would be much more easy for me (I've tried with tooltypes but to no avail).

Anyone can help me with this issue?

Thanks in advance
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
diskimage.device for OS3.x AmigaFriend News 31 28 January 2015 13:38
Updated dalf.rexx to V37+ weiju Coders. System 1 12 July 2012 21:10
DiskImage: How does it work? alkis21 support.Apps 5 08 August 2011 15:12
Help with diskimage.device Jonathan Drain support.Apps 0 23 January 2010 01:32
DiskImage Twistin'Ghost Amiga scene 3 22 April 2002 04:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:17.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.08486 seconds with 11 queries