English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 14 March 2008, 19:14   #1
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 41
Posts: 3,124
black screen with uropa2

i tried to launch uropa2 with winuae but i just had a black screen, but i can hear the music.
is there someone who succeed to launch this game correctly ?
turrican3 is offline  
AdSense AdSense  
Old 14 March 2008, 23:23   #2
DDNI
Targ Explorer

DDNI's Avatar
 
Join Date: Mar 2006
Location: Northern Ireland
Age: 43
Posts: 5,084
Send a message via ICQ to DDNI Send a message via MSN to DDNI
I had that problem too. I had to boot with no SUp Sequence then run from cli.
DDNI is offline  
Old 16 June 2015, 17:39   #3
rfancella
Registered User

rfancella's Avatar
 
Join Date: Jun 2015
Location: Clay Center, KS USA
Age: 54
Posts: 83
Tur,
I found a fix to the issue.
Check this thread here:
http://eab.abime.net/showthread.php?t=78596

Thanks,
Ron

Quote:
Originally Posted by turrican3 View Post
i tried to launch uropa2 with winuae but i just had a black screen, but i can hear the music.
is there someone who succeed to launch this game correctly ?
rfancella is offline  
Old 22 June 2015, 03:07   #4
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 41
Posts: 3,124
Thanks,
but where in the ftp ???
can't find it !!
turrican3 is offline  
Old 22 June 2015, 03:55   #5
Arnie
R.I.P Smudge 18-08-16

Arnie's Avatar
 
Join Date: Aug 2005
Location: Leicester/UK
Age: 59
Posts: 3,861
I found this, might be what you're looking for.

Last edited by Arnie; 27 June 2015 at 01:09.
Arnie is offline  
Old 22 June 2015, 15:35   #6
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 41
Posts: 3,124
Thank you Arnie ! i'll have a look !
I can't beleive that my first post is from 2008 !!!! just amazing how the time is going fast !!!
turrican3 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black screen in full screen but not full window Winuae all versions Mixter support.WinUAE 18 30 June 2013 00:45
Only black screen in WinUAE 2.3.0 Predseda support.WinUAE 4 30 December 2010 21:45
First-run gives a black screen msayed1977 support.WinUAE 3 16 October 2010 03:55
Black screen on WB after a few minutes Kristian95 support.Hardware 3 25 April 2008 22:34
Black Screen what should i do? Unregistered support.WinUAE 3 24 April 2005 19:41

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:14.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15100 seconds with 11 queries