English Amiga Board

Go Back   English Amiga Board > Support > support.Apps

Thread Tools
Old 26 January 2008, 22:59   #1
Registered User
twizzle's Avatar
Join Date: Sep 2005
Location: taunton.som.uk
Age: 67
Posts: 681
problem installing os4 on second hd

hi people

as the title says.
i got a second hd to install os4 on,so i have a clean install.
(disconnected my other hd with os3.5 on)thats another prob to solve.

i get as far as the mediatoolbox ---edit partions and filesystems and it wont let me into it ??? no matter what i try
the hd is ready and highlighted.

has anyone else found this problem ? and how to overcome it?

Last edited by twizzle; 19 May 2009 at 21:35.
twizzle is offline  
AdSense AdSense  
Old 26 January 2008, 23:41   #2
Registered User
twizzle's Avatar
Join Date: Sep 2005
Location: taunton.som.uk
Age: 67
Posts: 681

as the media toolbox does not / will not work going through the install procedure?

i have found media toolbox in the system drawer on the os4 cd. and hey presto it works from there .
reboot and all icons appear. format them on wb screen. then go straight past media toolbox when you get to it, onto the next screeen.

now waiting to see what other probs it throws at me.
twizzle is offline  
Old 27 January 2008, 17:04   #3

Bamiga2002's Avatar
Join Date: May 2004
Location: Finland
Age: 40
Posts: 3,210
Send a message via MSN to Bamiga2002
It wouldn't let me partition my cf-card either in the installation process. But hey, i had already partitioned the card under 3.9 with fastfilesystem dostype/7 so i just skipped that part .
Bamiga2002 is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing CWB videofx project.ClassicWB 1 18 March 2013 22:55
Problem installing OS 4.0 onto a 4000 dangermouse support.Apps 5 23 May 2010 23:54
Problem after installing Worbench. xathar New to Emulation or Amiga scene 2 02 July 2008 07:12
Problem installing fat95 Aral support.Apps 1 15 June 2006 16:46
OS4 update - A late xmas present from the OS4 team Paul News 1 28 December 2004 21:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 17:01.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.25902 seconds with 11 queries