English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 24 January 2008, 10:52   #1
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
OS3.9 Installer Guru

Installer guru's after I select "Install OS3.9 to Empty partition" with #8000 0004.. No idea why, I have an 060 with appropriate 040/060 libs installed.

Any suggestions would be greatly appreciated.

Thanks
Hewitson is offline  
AdSense AdSense  
Old 24 January 2008, 16:14   #2
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
Well for lack of a better idea I'm after a copy of the install script from the Second Edition CD so I can diff it against mine and see if anything useful comes up. So if someone could upload that to the zone thatd be great. If the CD is pink its the SE.

Thanks
Hewitson is offline  
Old 25 January 2008, 09:34   #3
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
Problem solved by installing in UAE and then ftp'ing it across to the amiga. However I can't get the boing bags installed because I don't have a CD Rom does any one know a way around this? I have tried to use an assign but it doesn't work.
Hewitson is offline  
Old 25 January 2008, 11:09   #4
Bamiga2002
BlizzardPPC'less

Bamiga2002's Avatar
 
Join Date: May 2004
Location: Finland
Age: 40
Posts: 3,211
Send a message via MSN to Bamiga2002
Make an ISO of the 3.9 cd, transfer it over to the miggy and mount it using VirtualCD.
Bamiga2002 is offline  
Old 26 January 2008, 04:20   #5
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
Quote:
Originally Posted by Bamiga2002 View Post
Make an ISO of the 3.9 cd, transfer it over to the miggy and mount it using VirtualCD.
I tried that and it says the iso isn't usable. Anyone got any experience with IsoMount? It says the image is mounted as SCD0:, and if i try to remount it with mount it says its already mounted, however it doesnt show up in info and I can't cd to it.

Last edited by Hewitson; 26 January 2008 at 04:59.
Hewitson is offline  
Old 26 January 2008, 10:54   #6
Charlie
. . Mouse . .
Charlie's Avatar
 
Join Date: Jun 2005
Location: Nowhere
Age: 48
Posts: 1,792
The boing bags can be opened to install the files by hand (if you have no other choice) but you need to know what the passwords are, which happen to be keyed to the 3.9 CD...
...there was a fairly recent thread here on the subject - with luck that will have your answer.

Probably something you don't want to do... ...yet more ftp'ing but maybe back to UAE for those BB's?
Charlie is offline  
Old 26 January 2008, 13:31   #7
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
I actually tried to do that but I couldnt get the cd rom drive working. No matter what I did there was no uaescsi.device available.

I'll have a look for that thread on manually installing the things.

Thanks
Hewitson is offline  
Old 26 January 2008, 14:12   #8
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 40
Posts: 9,270
Quote:
Originally Posted by Braddo View Post
I'll have a look for that thread on manually installing the things.
Here is the password thread Braddo: Boing Bag 2 password?
DamienD is offline  
Old 27 January 2008, 01:04   #9
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
Thanks Damien. I didn't realise it depends on the audio & video files to work, I copied everything but them over to try & install the boing bags
Hewitson is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECS. Make OS3.1 look like OS3.9 without loosing speed. lukassid support.Apps 21 19 February 2013 00:13
CM2 Installer Galahad/FLT request.Old Rare Games 11 14 May 2007 18:54
Installer Jimbo New to Emulation or Amiga scene 1 19 September 2006 22:29
Installer 44.10 sittingduck request.Apps 1 02 February 2006 14:09
New Installer Script BenniP request.UAE Wishlist 16 22 June 2004 09:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13806 seconds with 11 queries