English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 12 September 2007, 22:27   #1
DrF
Blessed A1200 Of TeH Rat
DrF's Avatar
 
Join Date: Aug 2007
Location: Bham, UK
Age: 35
Posts: 497
BackBone install issue

Saw a bit of talk about this app. so I thought I would install it (WinUAE at the mo using a copy of my A1200s HD)

Once the installer has finished, I go to run the app. and I get a box saying "File allready exsists" not very helpfull since it does not mention what file or where, looked around Google, the board and Aminet and no help, so any of you lovely people got a little info

If I attempt to run a game I get "lowlevel.lib" or something close missing and the game exits.

I am using WB 3.1 as the OS.
DrF is offline  
AdSense AdSense  
Old 29 September 2007, 01:17   #2
Stokey
Registered User
 
Join Date: Sep 2007
Location: Jedi Temple, Coruscant
Posts: 82
I use SnoopDos to identify missing files. Start it running, launch the install again, then check the log after you get the error message.

Lowlevel.library is supplied with Workbench 3.0 (or possibly 3.1) and up. It's used for joystick support in modern games.
Stokey is offline  
Old 14 October 2007, 12:22   #3
RedskullDC
Digital Corruption
RedskullDC's Avatar
 
Join Date: Jan 2007
Location: Sydney/Australia
Age: 54
Posts: 310
The install script (with V2.08 anyway) also incorrectly copies the font it uses to the LIBS: directory instead of FONTS: as would be expected.

Simply move the 'aavd' directory from LIBS: to FONTS:

Cheers,
Red
RedskullDC is offline  
Old 15 October 2007, 16:18   #4
DrF
Blessed A1200 Of TeH Rat
DrF's Avatar
 
Join Date: Aug 2007
Location: Bham, UK
Age: 35
Posts: 497
Totally forgot about this, I will try again later then
DrF is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Games created with Backbone amigapd support.Games 18 14 October 2012 23:57
Backbone, problem Koyot1222 support.Apps 1 12 March 2012 23:18
P:ICARUS (backbone project) Soulast project.Amiga Game Factory 0 19 November 2011 10:47
Backbone under WinUAE Soulast support.WinUAE 4 17 November 2011 20:50
Backbone Register Help AmigaNG support.Apps 10 13 May 2008 21:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:34.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14732 seconds with 11 queries