English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 07 September 2007, 14:28   #1
Psylicium
 
Posts: n/a
Question HELP! Amiga Explorer transfers crashes Amiga 500

Hi. I hope this is the right forum to ask, but here goes...

I have a bunch of ADF that I will transfer back to my Amiga. I am running Workbench 1.3 and Amiga Explorer 2007 on both PC and Amiga. My connection is okay, and I can transfer images - slow, but - without problems.

But very often, my Workbench 1.3 screen "blanks out" - ie. all I'm seeing is the blue WB background screen. All icons and text disappears... Or let me put it this way: I'm not sure if it's the Workbench color, or some coloured Amiga error screen (green, red, etc.).

I think it might have to do with certain ADF's, because I have tried to transfer the same ADF to multiple disks, and it always causes the Amiga to crash. Not always at a certain point - sometimes a couple a minutes after the transfer starts, and sometimes when Amiga Explorer says "2 minutes left" on the transfer progress bar. Other ADF's, on the other hand, causes no problems at all.

When the Amiga crashes, the drive keeps running (without writing), and the DRIVE LED is still on. After that, Amiga Explorer reports "Error writing to COM port" (or something similar), and I have to reboot the Amiga.

Has anyone ever experienced this, and knows what is causing it? I will be very happy for a possible solution
 
AdSense AdSense  
Old 07 September 2007, 19:06   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Could be that your Amiga's RAM is bad or that the power supply is dying.

You should first try to replace the power supply, because that's the easiest.

If the Amiga has a memory expansion, remove it and try without. Check the clock battery on the expansion if it leaks.

Could also be a virus on your Workbench disk.
thomas is offline  
Old 08 September 2007, 19:44   #3
Psylicium
 
Posts: n/a
Hi Thomas, and thank you for answering The funny thing is, that when I'm just playing games or turn it on and leaves it on the Kickstart screen, it doesn't crash at all... The other day I was playing games for several hours, and it worked fine.

Could it be my PC's COM port that's the problem, ie. if it sends some wrong "commands" or too high voltage to the Amiga? I have transferred many games to my CDTV aswell, using the same Workbench 1.3 disk (and another WB1.2), and I never had any problems with that (except for constant R/W errors caused by its lousy external disk drive), so I don't think it is caused by a virus.

I have configured the Amiga side of AExplorer as described at cloanto's site, but what are the optimal settings for the PC's COM port? I am running AExplorer under Windows 98, and if I go to the settings for my COM port, I can set Flow Control to "None", "Hardware" and some third setting. Does this Flow Control-thingy have any influence on the transfer?

Unfortunately, I only have one PSU, so I can't replace that, and if the crashes only occur during transfers, it can't be the PSU that's defective ... I guess?
 
Old 17 September 2007, 12:58   #4
DrF
Blessed A1200 Of TeH Rat
DrF's Avatar
 
Join Date: Aug 2007
Location: Bham, UK
Age: 35
Posts: 497
I had similer problems with Amiga Explorer, what it would do is transfer the first half correct and then the Amiga and PC would just stop talking, tried cables, different Amigas, different disks, different drives, I think its a pretty poor piece of software, I gave up and went for another method involving SD and CF cards.

I did have perfect luck with a program called Twin Express though to transfer DMS images over, maybe give that look.
DrF is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 crashes with PCMCIA transfers chocolate_boy support.Hardware 12 09 October 2011 14:44
Scandoubler crashes Amiga 500 hese support.Hardware 7 05 January 2010 19:52
ADF transfers Amiga <-> Linux PC scaf New to Emulation or Amiga scene 2 16 June 2007 13:57
PC-Amiga-PC transfers Yesideez New to Emulation or Amiga scene 4 21 March 2007 15:15
Mac --> Amiga transfers? Thoth Amon Retrogaming General Discussion 10 10 February 2005 18:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:38.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11086 seconds with 11 queries