English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 05 September 2007, 11:04   #1
fc.studio
Cat lover
fc.studio's Avatar
 
Join Date: May 2004
Location: Italy
Age: 47
Posts: 799
OS 3.9 Euro Symbol and Unarc

I can't get the euro symbol on OS3.9. I installed the official euro-update file after Boing Bag 1, but I'm not sure if I installed it before or after Boing Bag 2. However Alt+E doesn't work to me.

- Is installation sequence important?
- Topaz fonts is the only one not supporting the euro symbol. Is this true?
- Could you suggest me some nice unofficial fonts with euro symbol?
- On reading Boing Bag 2 now Unarc should unpack ADF and DMS files. Does this work to you and how?
fc.studio is offline  
AdSense AdSense  
Old 01 January 2008, 12:08   #2
fc.studio
Cat lover
fc.studio's Avatar
 
Join Date: May 2004
Location: Italy
Age: 47
Posts: 799
Any suggestions?
fc.studio is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AsmOne: Undefined symbol copse Coders. Asm / Hardware 2 02 April 2012 01:41
Unarc ? Washac support.Apps 13 11 February 2010 11:48
using the '*'-symbol in assembler - what do you expect? phx Coders. General 11 02 December 2009 12:56
UnArc & RAR amiga support.Apps 1 17 April 2009 19:07
PostScript Font With Euro Symbol (Was: Not a WinUAE problem) amiga request.Apps 1 04 November 2004 10:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:43.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10774 seconds with 11 queries